Temperatursensor - Spannung - Problem der Besonderen Art

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Temperatursensor - Spannung - Problem der Besonderen Art

    Hallo miteinander,

    ich habe eine Gatewatch von AeroCool bei mir verbaut, welche mir auch immer brav die Temperaturen gibt. Letztens ist mir leider ein Temperatursensor gestorben. Ich hatte keine originalen gefunden und habe mir dann den Ersatz-Sensr von Titan für irgendeine Wasserkühlung besorgt, da der einen für mich identischen Aufbau hatte.
    Nun baue ich das Teil heute und und es tut sich erstmal nichts. Ich habe dann getestet ob überhaupt Strom fließt und das ist der Fall. Also dachte ich mir kann es ja nur daran liegen, dass die Spannung an diesem Port für diesen Sensor zu niedrig ist und siehe da, schalte ich die Plus-Pole zweier Sensoren parallel geht er, allerdings stimmt die Temperatur dann bei keinem, da beide zu wenig Spannung haben.
    Ich muss diesem Sensor also ein bestimmtes Maß an extra Spannung zuführen.
    Ich weiß leider nicht wieviel an einem dieser Ports anliegt und auch nicht, was der Sensor will, denn dann wäre das alles ja easy. Ich kann nur sagen, dass 1,5V zuviel sind (ich schätze so 15° zuviel, habs mal mit ner Batterie getestet).

    Mein Vorhaben: Ich will von so einem 4-Pin-Anschluss des Netzteils (dieser kleine, der sonst für das Diskettenlaufwerk is) eine Leitung mit einem Widerstand zum Plus-Pol des Sensors legen.

    Frage1: Wieviel Volt liegen denn an so einer Leitung an?

    Wenn ich die direkt verbinde ist die Spannung zu groß, sodass garnichts angezeigt wird. Ein Multimeter haben wir leider nicht im Haus zum testen, auch wenn das die Arbeit deutlich erleichtern würde.

    Frage2: Könnt ihr mir helfen einen geeigneten Widerstand zu finden, der so groß ist, dass noch genau so viel Spannung von dem 4-pin-Anschluss ankommt, dass der Sensor die richtige Temperatur anzeigt?

    Mir scheint das aufgrund der wenigen Daten extrem schwer zu sein, aber vielleicht könnt ihr mir ja helfen. Ich kann die Tage noch einige andere Batterien testen und dann mit nem Thermometer vergleichen, allerdings ist das halt alles sehr ungenau.

    Vielen Dank schonmal fürs Lesen des Romans und natürlich sehr für jetwede Hilfe!

    Chad
    Meine Up's: Dethkarz ~125MB , Super Kickers 2006 OST ~20MB
    Blacklist: -
    auch für dich sind keine Bilder in der SIG zugelassen
  • rein in der theorie ist das kein größeres problem... lediglich ein wenig bastelarbeit, als widerstand würde ich empfelen eine 1port lüftersteuerung auch dynamischer widerstand genannt, diesen kannst du den regler abnehmen oder blockieren sobald du auf das richtige maß gefunden hast.
    währ hilfreich wenn du ein wenig aufgepasst hast als in der schule das ohmsche gesetz behandelt wurde, wenn nicht hab ich hier einen link für dich für die meisten elektroteschnischen fragen:
    ELektronik-KOmpendium.de - Elektronik einfach und leicht verständlich
    was den sensor betrifft kannst du evt. mal den hersteller anfragen oder vorsichtig nachprüfen in dem du die spannung immer weiter steigerst (also bei 0 anfangen) allerdings muss ich dir sagen das die ganze arbeit ohne multimeter nicht möglich ist... außer auf gut glück beten und hoffen würd ich allerdings nicht machen
    davon abgesehen ist ein multimeter immer eine sinnvolle anschaffung soll heißen wenn man es zu hause hat benutzt man es gern mal wenn man basteln will und du scheinst davon ja nicht abgeneigt zu sein....

    sorry das ich auch als roman antworte hoffe aber dir geholfen zu haben... für fragen steh ich immer gern zu verfügung

    MfG
    Dark
    [FONT="Century Gothic"][SIZE="4"]Ist ein weiterer Post in der Static es wirklich wert Unwissenheit zur Schau zu stellen?[/SIZE][/FONT]
  • :) die Idee kam mir heute nach beim Einschlafen ja auch, dass ich nen dynamischen Widerstand nehmen könnte. Ich habe nun zwei Theorien und wollte von euch wissen, welche ihr eher empfehlen würdet.

    1) Dynamischen Widerstand anschließen (welche Größenordnung? Und wieviel liegt an dem 4-Pin-Aschluss an?) und dann mit einem Thermomether abgleichen

    2) Hersteller anfragen, wobei der denk ich nicht gerne hört dass sein Produkt anderweitig vetrwendet wird, mit einem Multimeter die Spannung an einem normalen messen und dann mit errechnen, wie groß der Widerstand sein muss.


    Ja, ich bin bastel/Lötmäßig interessiert und kenne auch die physikalen/technischen Grundlagen gut. Dein Link is super, der hat mir auch schon das ein oder andere mal geholfen.

    Also welche Methode würdet ihr empfehlen und ganz Wichtig: Wie viel Spannung liegt am 4-Pin-Anschluss an? Welche Schiene is das?

    Merci!
    Meine Up's: Dethkarz ~125MB , Super Kickers 2006 OST ~20MB
    Blacklist: -
    auch für dich sind keine Bilder in der SIG zugelassen
  • im regelfall:
    12 volt an gelb
    5 volt an rot
    und 2* 0 an schwartz,
    über die stromstärke könnt ich dir keine angaben machen...
    die kannst du aber am netzteil ablesen oder bei dem hersteller des selben erfahren, und was den hersteller des sensors betrifft dem ist das im regelfall nichts schlimmes für den da es ihm egal ist was du mit den teilen anstellst außer es geht um garantie dann schaut er natürlich obs mit grob fahrlässigkeit zu tun hat...
    grundsätzlich würde ich dir zum dynamischen widerstand raten (außer du hast ohnehin einen e-tech-baukasten zu hause hast.
    frag den hersteller trotzdem mal an... denk immer dran fragen kostet nichts und wenns hilft sparts arbeit
    [FONT="Century Gothic"][SIZE="4"]Ist ein weiterer Post in der Static es wirklich wert Unwissenheit zur Schau zu stellen?[/SIZE][/FONT]
  • Kay, super! Vielen Dank!
    Ich werde mit heute ohnehin nen Multimeter besorgen, das alte is einfach im Eimer. Mit den Werten sollte ich eigentlich nen passenden dynamischen Widerstand errechnen können.
    Die Mail an Titan schicke ich raus, wenn ich das Multimeter habe (sprich heut abend).
    Ich werde dann nochmal schreiben, wenn die Mail raus is und ich nen Widerstand errechnet hab.
    Ich danke schonmal für die super Hilfe!

    Naja, nen Baukasten leider nich. Halt nur ein paar Utensilien, wie Lötkit, Kabel, Lüsterklemmen, Isolierung, etc.
    So Widerstände undso fehlen mit bedauerlicherweise.

    Chad
    Meine Up's: Dethkarz ~125MB , Super Kickers 2006 OST ~20MB
    Blacklist: -
    auch für dich sind keine Bilder in der SIG zugelassen
  • Zwecks viel Text und neuer Infos der Übersichtlichkeit halber nen Doppelpost:

    Also Multimeter is da. Wie erwartet fährt das Ding mit 5V. Die Stromstärke is aber so groß, dass das Multimeter (bis 10A) sie nicht messen kann (kam nen Funke und PC war tod und ja ,es war richtig angeschlossen). Is auch logo, da auf der roten schiene laut netzteil 30A liegen.
    Aber wie kann es sein, dass der Sensor geht, wenn ich ihn parallel mit nem anderen +Pol verbinde? Dabei bleibt die Spannung ja 5V
    und Iges is ja I1+I2 (da Parallelschaltung).

    Generell:
    Wenn ich nun sag, dass sich der Strom von sensor 1 teilt, bekommt sensor 1 weniger und sensor 2 mehr.
    Ich mein an so einem kleinen Sensor können doch nich 30A+ anliegen!? Da müsste doch das Metall durchschmelzen.
    Und wenn ich ja nur die Batterie anschließe zeigt er mehr °C an, als wenn ich die beiden Pluspole der Sensoren verbinde, obwohl die ja nur 6A hat(laut Multimeter).
    Irgendwie blick ich da grad was nich.

    Andere Theorie:
    Oder kann es sein, dass die Anzeige konfus geht, wenn ich einfach von einem Pol die Plusleitung nehm und dann auf den anderen setz? Kann es nicht sein, dass dann die eine Leitung zu wenig strom bekommt, deshalb runter geht und da der neue 2 Plusleitungen hat, die andere die Temperatur kopiert? Weil beide haben dann, bis auf den kommabereich dieselben Werte angezeigt. Das würde auch die extrem höhere Temperatur bei 6A (~20°)erklären, weil er dann erst richtig etwas anzeigt.

    Rechnung (vom Test mit den Batterien ausgehend):
    Da 6A ja doch gut zuviel sind, müssen mindestens 25A weg (60A liegen dann ja an, wenn ich den roten Pin des 4-Pin steckers parallel an der sensor anschließe).
    Hier mal meine Beispielrechnung, mit einer Absorbierung von 25A durch den Widerstand:
    Irein-Iwiderstand=Iabsorb
    --> 60A (30+30 von der anderen roten)-5V/R=25A (wenn er 25A absorbieren soll, damit 35A beim rausgehen, also 5A mehr als Ursprünglich anliegen)
    -> 5V/R=60A-25A
    --> R=5/35=0,143Ohm

    Und bei 30A zum abziehen, also dass nur noch die 30A anliegen, die auch so anliegen und mit denen er nich geht:

    --> 60A (30+30 von der anderen roten)-5/R=30A
    -> 5V/R=60A-30A
    --> R=5/30=0,1666Ohm
    --> Rabsorb=0,2Ohm
    Müsste eigentlich stimmen.
    Wenn ich alles weghaben wollte:
    -->5V=Rabsorb*30A
    -->Rabsorb=0,16666Ohm

    Da das Gerät ja noch nen Eigenwiderstand hat und ich vermute deshalb, dass da weniger als 30A draufliegen, also muss der Widerstand laut Rechnung größer werden.
    Eenn wir großzügig sind müsste doch ein dynamischer von 0,1 Ohm bis 0,5 Ohm seinen Zweck tun oder?.

    Was meint ihr? Stimmen meine Vermutungen?
    Die Mail an Titan werde ich mal aufsetzen.

    Vielen Dank!

    Edit: Diese 1-Port-Steuerung hier reduziert die Spannung und so einen dynamischen Widerstand hab ich auch nicht entdeckt:
    http://cgi.ebay.de/ZALMAN-Fan-Mate-1-Lueftersteuerung-FanMate-1-Regelung_W0QQitemZ120241020746QQcmdZViewItem?hash=item120241020746&_trkparms=72%3A1123|39%3A1|66%3A2|65%3A12|240%3A1318&_trksid=p3286.c0.m14
    was soll ich eurer meinung nach nun machen?
    Meine Up's: Dethkarz ~125MB , Super Kickers 2006 OST ~20MB
    Blacklist: -
    auch für dich sind keine Bilder in der SIG zugelassen