Sound Problem

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sound Problem

    Hallo,

    ich habe folgendes Problem:
    ich habe ein Teufel 5.1 Soundsystem, das ganz normal über diese "Soundbuchsen" angeschlossen ist. Dazu habe ich ein Logitech USB Stereo Headset.
    Wenn ich nun zwischen der Anlage und dem Headset wechseln will, stelle ich einfach in der Systemsteuerung die Soundwiedergabe um auf den entsprechenden Treiber (Logitech für das Headset, Realtec für die Anlage).
    Das funktioniert eigentlich ganz gut, aber es gibt ein Problem, wenn ich z.B. Winamp laufen habe, spielt Winamp trotz des Wechsels immernoch auf die Soundausgabe ab. Ich muss Winamp erst neu starten, dasmit es die Änderung in der Systemsteuerung übernimmt.
    Woran liegt das, was kann man da tun?

    Vielen Dank.
    Die voluminöse Expansion subterrarer Agrarprodukte ist reziprok proportional zur intelektuellen Kapazität ihrer Produzenten.
    [COLOR="Silver"]__________________________________________________
    [/color][SIZE=1]Geändert von dagod (übermorgen um 16:09 Uhr).[/SIZE]
  • Also WinAmp läuft, währenddessen schaltest du um, aber winamp dudelt weiterhin wie vorher oder verstehe ich das falsch?
    Hol Dir dieses Posting als Klingelton auf Dein Handy! Sende "Idiot" an 0815.

    [SIZE="1"][COLOR="Gray"]8,99 Euro/SMS, 10 SMS erforderlich, Zzgl. Providergebühren[/color][/SIZE]
  • Hallo dagod,

    daran wirst du nix ändern können. WinAmp (und jedes halbwegs vernünftige
    Programm) initialisiert die Audioausgabe(!quelle) bei Programmstart.
    Sollte (wie bei dir) die Audioausgabe während des Abspielens geändert werden,
    kriegt WinAmp davon nix mit - erst nach dem Neustart....

    Man liest sich

    metal