Domain Nameserver eintragen macht probleme

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Domain Nameserver eintragen macht probleme

    Hi
    Ich hoffe mal das hier ist das richtige Forum :D

    Hab folgendes Problem:

    Hab 4gig Webspace + unendlich Traffic usw
    Dazu noch eine Domain + zugang zum Domain Robot wo ich nameserver editieren kann

    Die Domain ist auf mich registriert jedoch funktioniert da was nicht...

    Habe im Robot den Nameserver 1+2 angegeben wenn ich dann nach dem Update auf denic schaue steht unten bei Technische Daten folgendes:

    Nsentry: ****.de IN A 127.0.0.1
    Nsentry: ****.de IN A 127.0.0.1

    Normal müssten dort ja die Nameserver stehen und daran wird es wohl auch liegen das die Domain nicht geht ^^

    Ich kenn mich da kaum aus, ist meine 1. Domain und bräuchte dringend hilfe.

    Danke:)
    [SIZE="1"]Meine Upps: [COLOR="blue"]-1-[/color] [COLOR="blue"]-2-[/color] [COLOR="Blue"]-3-[/color] [COLOR="blue"]-4-[/color] [COLOR="blue"]-5-[/color] [COLOR="blue"]-6-[/color] Status: [COLOR="Blue"]Online[/color]

    Bin bis zum 7.6 im Urlaub - Keine Linkvergabe
  • calibos schrieb:


    Nsentry: ****.de IN A 127.0.0.1
    Nsentry: ****.de IN A 127.0.0.1


    Jep, genau da liegt das Problem. Ich will dich nicht mit den Details langweilen, aber im Grunde kannst du dir ganz einfach zwei verschiedene Systeme vorstellen: das eine ist das flache, was in ARPANet-Zeiten gemacht wurde und im Grunde nichts anderes ist, als das Hosts-File, das heute auch noch eingesetzt wird. Das andere ist ein dynamisches, verteiltes System wie eben das schöne DNS. Dabei verweisen vereinfacht gesagt im Normalfall die Root-Server für eine TLD immer weiter bis man letztendlich bei dem DNS-Server angekommen ist, der für die Domain "authoritative" ist (also praktisch alle Informationen bereithält).

    Genau da setzt du nun an - nur anscheinend machst du das nicht mit einem flachen Mapping File, sondern über ein Web-Interface, was aber eigentlich auch latte ist. Das Problem ist, dass der DNS-Server, der authoritative ist in deinem Beispiel oben die Loopback-Adresse liefert (127.0.0.1 ist immer das loopback Interface). Liefern soll er aber die IP der Maschine, auf der der eigentliche Webserver bzw. vHost läuft (ich gehe mal davon aus, dass es ein Webserver ist; im Prinzip ist das aber ganz egal).

    Wenn du das mal nicht über das Web-Interface machst, sondern über eine Shell, vergiss aber bitte nicht den abschließenden Punkt im Zone-File, denn sonst denkt bind, dass du die Kurzform verwendest und hängt an deinen FQDN einfach den Standard-Domainname für die Zone hintendran. Dann fragt man sich, wo der Fehler ist und kommt nicht darauf, dass man nur den Punkt vergessen hat. :D
  • Danke Tilt,
    jedoch hab ich keine ahnung wie das alles geht :D

    Wie gesagt ich kenn mich da nich so aus... :/

    Edit:
    Ok soweit gehts schon mal :D
    Doch jetzt zeigt er mir immer die Plesk Default Page an...

    Edit2: Kann geschlossen werden - hat sich erledigt :D
    [SIZE="1"]Meine Upps: [COLOR="blue"]-1-[/color] [COLOR="blue"]-2-[/color] [COLOR="Blue"]-3-[/color] [COLOR="blue"]-4-[/color] [COLOR="blue"]-5-[/color] [COLOR="blue"]-6-[/color] Status: [COLOR="Blue"]Online[/color]

    Bin bis zum 7.6 im Urlaub - Keine Linkvergabe