Mikrofonanschluss der Soundkarte funktioniert nicht

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mikrofonanschluss der Soundkarte funktioniert nicht

    Hey Leute,
    das Problem ist im Titel fundamental erklärt. Seit einiger Zeit funktioniert der Mikrofonanschluss meiner Soundkarte nicht mehr... ein defektes Headset ist auszuschließen, da ich mir erst vor kurzem ein neues gekauft habe.
    Außerdem wurde mir lange angezeigt, dass die sndvol32.exe fehlen würde, welche ich mir dann von einem Freund habe schicken lassen. Ich glaube, dass das Fehlen dieser Datei in irgendeiner Form mit dem zur Zeit defekten Port in Verbindung steht, auch wenn ich sie jetzt wieder im System32 Ordner deponiert habe. Ich glaube, dass die Datei aus dem Grunde fehlte, weil ich irgendwann ausversehen einige Windows-Komponenten in der Systemsteuerung über Software gelöscht habe. Ich hoffe, ihr könnt mir bei der Identifizierung des Problems weiterhelfen. Ich würde sehr gerne mal wieder Skypen!
    MfG GnoLL
  • hey reinhardrudi,
    nein, bis jetzt habe ich nicht versucht, den Soundtreiber neu zu installieren. Allerdings hab ich auch keine Ahnung, wie ich da genau vorgehen muss ( Windows XP).

    Wie kann ich denn meine Systemkonfiguration posten, ich muss doch nicht alles aus msconfig abschreiben? ^^

    MfG GnoLL
  • @ Gnoll

    installier den neusten Soundkartentreiber (welche hast du überhaupt)?

    Ich würde auf KEINEN Fall irgendwelche Dateien hin und her schieben. Das ist reines Gebastel und funktioniert in den seltensten Fällen.
    [COLOR="SandyBrown"]- i5 750 @ 3.8ghz, 1.184Volt
    - Gigabyte P55 UD3
    - 2x 1gb DDR3 GSkill Eco 1600Mhz
    - HIS HD 5770 1gb @ 950 Mhz / 1370 Mhz [/color]
  • @ GnoLL

    kuke doch mal bei der taskleiste unten rechts neben der Uhr

    -Lautsprecher "doppelklick"

    -Lautsträkeregelung "mikrofon"

    -Unten muss du denn Hacken reinmachen "ton aus"

    könnte sein das es vielleicht daran gelegen hat

    zu Not baust du dein Soundkarte aus und nimmst ne anderen Steckplatz

    bei PC von meiner Tochter hatte ich das auch mal,alles aus probiert nichts geholfen wollte auch kein Format C machen obwohl es mal nötig ist,anderen steckplatzt genommen und es Funtz te wieder

    hoffe konnte einwenig Tipps geben
  • Ich würde erstmal den Treiber neu installieren, und kontrollieren, ob alle Einstellungen für das Mikro stimmen, und ob die Soundkarte im Geräte-Manager gelistet ist. Und/oder ob da noch eine Hardware nicht mit einem Treiber versorgt ist.
    Was ist eigentlich mit dem Sound? Kannst Du denn wenigstens hören?