Problem mit Youtube, Myvideo & CO

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Youtube, Myvideo & CO

    Hallo,
    ich war bei einem kumpel. Er meinte er könne auf seinem brandneuen PC (Vista) keine Youtube und Myvideo filme ansehen. Ich dachte mir kein Problem installierst du den neusten Flash Player. Gesagt getan.

    Anschließend geht es aber immer noch nicht, Es kommt wieder der Hinweiß.

    Bitte neusten Flash Player inst. oder JavaScript aktivieren.

    An was könnte es noch liegen? Wie akt. ich javascript`?


    mfg danke

    P.S.: Es geht sowohl bei IE7 und auch bei FF3 nicht!
    [SIZE="1"]Blut-& Organspender[/SIZE]
  • hey,
    also bei firefox z.b. findest du da was unter Extras-Einstellungen , da ist nen reiter namens inhalt: da gibt es zwei felder "javascript aktivieren" und "java aktivieren" da müssen beide haken gesetzt sein (vielleicht reicht auch nur der erste...)
    außerdem könnte es auch was mit JRE (java runtime environment) zu tun haben - ich denke mal das sollte auch installiert sein. verbessert mich bitte, wenn ich damit falsch liege.

    greetz
    seth_gecko:cool:
  • Also als erstes ladest du dir java von hier runter.

    Nach der Installation sollte es eigentlich gehen.

    Falls es jedoch nicht geht oder du javascript schon installiert hast kannst du unter FF auf Extras gehen, anschliessend auf Einstellungen und dann unter dem Reiter Inhalt solltest du die Hacken bei JavaScript und Java aktivieren setzen.

    Beim IE weiss ich nicht genau wies funktioniert, sollte aber auch in den Einstellungen zu finden sein.

    Grüsse