Grafikkarte

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hi,

    hab ein problem mit meiner Grafikkarte (Geforce4 Ti 4200).
    wenn ich zB generals spiele, geht das 5-30 min und dann krieg ich ein weisses bild (wie wenn sich die graka abschalten würde)und dann startet der computer neu. das passiert aber nur bei spielen, also wenn die graka beansprucht wird. im normalen windows betrieb läuft alles perfekt.




    woran liegt das? Grafikarte kaputt...?
  • Ist das ne 650 XP (oder so ähnlich)?
    Kumpel hat die und hat nur Bildfehler, seltsame Abstürze und nun isse ganz hinüber.
    Kannst aber mal schauen, ob der Kühler richtig auf der GPU aufliegt, also wenn die WLP komplett auf dem Kühler ist, ist es Ok, wenn sie nur in der Mitte ist, nimmst du entweder nen Dremel und schleifst auf der GPU den schwarzen Rand ETWAS ab oder du schleifst den Kühler so lange, bis er plan auf der GPU liegt.
  • also das sieht dann so aus....
    nortcom.de/com-14.jpg
    ist jetzt auch schon zweimal im windows passiert innerhalb von einem monat.

    ich werd die graka mal ausbauen und ein bissel den staub raus machen... glaub aber nicht das das was bringt. :( da wird wohl irgendwo was kaputt sein. vielleicht hat die auch was abbekommen als es mein netzteil zerschossen hat. (kann das sein?)

    werd mir demnächst dann ne neue kaufen. ati oder so, die sollen eh besser sein und werden nict so heiss...
  • Vielleicht überhitzt die Grafikkarte. Ich würde zum test das Gehäuse offen lassen. Wenn es dann keine Abstürze gibt, würde ich entweder einen besseren Kühler kaufen oder das Gehäuse ersetzen.
  • Bevor du dein Geld in eine Neue Grafikkarte investierst
    versuch mal Folgendes:

    Kühlsatz von Z*llmann ( ca. 30.-€ ) den montierst du
    auf die Grafikkarte!
    Der kühlt ohne Kühler, d.h. weniger geräusche!
    Und ob du es glaubst oder nicht eine bessere Kühlung
    ist auch Garantiert!

    Bei einem Kumpel von mir war das Problem mit einer
    Radeon 9000 Grafikkarte!
    Haben den Satz installiert!
    Hat aber nicht alleine geholfen, das Problem ist halt
    nur später wieder aufgetaucht!
    Haben daraufhin noch einen Kühler dazu gebaut
    (ist möglich extra halterung vorhanden)!!!
    Seitdem kein Problem aber eine menge Fun!!!

    many fun

    poka

    xxjokerxx
    poka

    xXJOKERXx
  • Entweder ist es die Grafikkarte oder der AGP Steckplatz das war bei mir so da ist beim spielen nach ca. 10-20 Minuten nichts mehr passiert ist.

    (Treiber Probleme vielleicht?)


    könnte auch am Direct 3D oder OpenGL liegen (kaputt)

    bau einfach mal eine andere Grafikkarte ein um zu sehen ob es nicht vieleicht am Steckplatz liegt.

    :bä:


    Mfg Dr Impf
  • also am netzteil liegts nicht. hab jetzt ne andere Grafikkarte drin und mit der läuft alles... ohne probleme.

    ich vermute das die Grafikkarte einfach zu heiss wird. werd vielleicht mal ein neuen kühler drauf setzten... vielleicht hilfts was....?:)