Wall-E für NDS

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wall-E für NDS

    Moin :)

    Ich bin schon eine Weile auf der Suche nach Wall-E für den NDS auf Deutsch, das auch wirklich läuft.
    Habe schon einige Versionen im Netz gefunden, aber keine davon hat funktioniert :(.

    Würde mich daher sehr freuen, wenn jemand hier das Spiel hat (am besten auch selber ausprobiert hat) und es mir zukommen lassen könnte :bing:!


    MfG Earthling


    P.S.: Ich weiß natürlich, dass es hier Sammelangebote gibt, aber bevor ich es lade, wäre ich gern sicher, dass es auch wirklich auf dem NDS läuft.
  • Danke dir!
    Aber leider funktioniert diese Version auch nicht :( : wenn ich das Spiel starte kommt immer die Meldung "kann nicht auf die Speicherdatei zugreifen, bitte System neu starten" (so ähnlich).
    Diese Meldung bekomme ich bei allen Versionen, die ich bis jetzt ausprobiert habe :(.

    MfG Earthling
  • Habe das Modul R4 v. 1.16 (R4DS English Version), mehr steht nicht dabei.

    Das ist auch das einzige Spiel, mit dem ich solche Probleme hatte - alle anderen laufen einwandfrei.


    Ev. würde es auch funktionieren, wenn ich eine Speicherdatei von dem Spiel hätte - oder was meint ihr?
  • Hmm,
    kenne mich mit dem ganzen Kram nicht wirklich gut aus.
    Bei mir wird automatisch immer eine Speicherdatei erstellt, sobald ich ein neues Spiel starte.

    Dein Modul kenne ich leider nicht. Da kann ich dir leider nichts zu sagen.

    Evtl. hat ja jemand der auch dieses Modul hat das Spiel zum laufen bekommen und kann dir helfen.

    Gruss
    SirBenson
  • Habe TTDS v 1.15 DE Wall-E (US) funktoniert.
    ROM schon mal in Emu. ausprobiert bzw. neu kopiert?
    ------------

    Ob es an der veralteten Software liegt habe ich gerade geschaut, dass auch die akt. Version 1.18 mit dem ROM 2383 - Wall-E (USA) (256Mbit) (Xenophobia) das Problem nicht löst (keine Neuerungen bezüglich 2383!)
    Also: -entweder fkt. es mit R4 nicht (Fehlermeldung klingt aber nicht danach)
    - ROM defekt
    - kopiertes ROM defekt (auf Karte)
    --------------------
    Das ROM ist vom Juni die letzte SW allerdings vom April diesen Jahres. Es ist also gut möglich, dass es beim R4 Probleme damit gibt. Am besten dort mal melden. Oder TTDS (kann ich für 37,- € anbieten) kaufen.

    Wir haben eine Editier Funktion!
    Bitte keine Doppelposts!
  • Habe es hinbekommen - das Spiel läuft jetzt :D !

    Geholfen hat die neue Software, Version 1.18!

    Danke euch für die Antworten und die Hilfe - auf die Idee mit der SW wäre ich nicht gekommen......

    MfG Earthling