SUSE Linux 8.1 Prof

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Du hast bestimmt die Installationsnanleitung durchgelesen, hm? :read:

    Dein Mainboard beherrscht anscheinen kein sauberes ACPI (Advanced Configuration and Powermanagement Interface). Dann musst du das bei der Installation abschalten. Dazu gibts den Punkt "Installation - Safe Settings". Falls es unbedingt eine manuelle Installation sein soll, kannst unten in die leere Zeile auch den Befehl acpi=off eintragen, nachdem du "Manuelle Installation" ausgewählt hast und bevor du Return drückst.

    Grüße
    Michael
  • danke ich werds gleich mal ausprobieren

    EDIT:

    Also die Installation klappt ja nur ich komme nicht in die grafische Oberfläche!!

    Er sagt mir loginname und passwort dann kommt

    Have a lot of fun...

    und dann kann cih Befehle eingeben
  • Kein Problem. Du musst die grafische Oberfläche konfigurieren. Normalerweise erfragt die Installationsroutine diese Daten am Ende. Aber gut.
    Melde dich als root an. Gib dann den Befehl yast ein. Das Programm ist für die Systemkonfiguration bei Suse zuständig. Wähle die Rubrik Hardware und darin Grafikkarte und Monitor aus.
    Vermutlich ist die Option "Textmodus" angekreuzt. Wähle die "Grafische Oberfläche" und ändere gegebenenfalls die Daten zu deiner Grafikkarte und Monitor.
    Zur Bedienung: du kannst mit der Tab-Taste durch die Felder springen oder aber mit der ALT-Taste und dem jeweils hervorgehobenen Buchstaben navigieren.

    Grüße
    Michael
  • Hi,

    dann ist vermutlich kein Grafiktreiber für deine Karte installiert. Wenn ich mich richtig erinnere, stehen welche auf der NVIDIA-Website.

    Jupp, hab gerade nochmal nachgeschaut. Gib im Downloadbereich als Betriebssystem Linux IA32 an (Linux Intel Architecture 32 Bit).
    Manchmal dürfen die Treiber aus lizenzrechtlichen Gründen nicht direkt mitgeliefert werden.

    Grüße
    Michael
  • So, war 'ne weile offline...

    Die Hardwareerkennung wird normalerweise protokolliert. Die entsprechenden Meldungen stehen in der Datei /boot/boot.msg.
    Vermutlich liegt das Problem wirklich in deinem Mainboard und der fehlenden ACPI-Unterstützung. Prüf mal alle BIOS-Einstellungen. Insbesondere sollte die Option "PnP-fähiges Betriebssystem" auf YES stehen, ebenso alle ACPI / ACP Optionen.
    Sonst könnte ich dir nur noch helfen, wenn ich direkt vor dem Rechner sitzen würde. Das ist dann viel Handarbeit und Probieren, welche Treiber funktionieren. Das ist bei Linux halt alles etwas komplizierter als bei Windows.

    Grüße
    Michael