Hardlock Fehler Bei Etka 7.1 by Erzgebirge

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hardlock Fehler Bei Etka 7.1 by Erzgebirge

    Servus,

    wollte das ETKA 7.1 by Erzgebirge installieren.

    Die Installation läuft ohne Porbleme durch, der Hardlock Treiber installiert sich im Anschluss auch selbstständig.

    Bei anschließenden ausführen von Etka 7.1 wird jedoch ein Treiberproblem erkannt.

    Fehlermeldung: Treiber konnte nicht geladen werden. (Error 1009)

    Please help me :(

    Hoffe es hatte schon mal jemand das Problem unter Windows Vista 64bit.


    MfG Martin
  • Hallo miteinander,

    Also nochmal an alle - nicht dutzende Threads für ein Problem aufmachen! Und ausserdem bin ich nicht der Support für ETKA, nicht der Entwickler und kann auch nichts dafür das es bei einigen Usern nicht klappt!

    So nun mal zur Problembewältigung:

    1. Die SEAT-ISO einfach nur installieren! Dazu benötigt Ihr aber den richtigen, sprich den SEAT-SKODA-Emulator! Den zuerst installieren und starten und dann bei laufendem Emu die CD installieren!

    2. Der Downloader muss einfach nur in das Stammverzeichnis von ETKA geschoben und gestartet werden! Er verschiebt bei einer Standartinstallation automatisch die Updates in den richtigen Ordner! Ihr braucht also nichts händig machen!

    3. Falls Fehler auftreten, dann erstmal die wirkliche Ursache herausfinden (und nicht nur losschreien!) und dann diesen beheben!

    4. Fehler AA ist mit dem SEAT-ISO zu beheben!

    5. Error A9 kann an einer fehlerhaften Datei oder fehlerhaften Zugriffsrechten liegen!

    6. Die Funktion unter Vista64 ist nicht bestätigt - denn für 64 Bit Systeme muss die Software auch kompatibel sein! (Also auch mal informieren was der Unterschied zwischen einem 32 und einem 64 ist!!)

    So ich hoffe jetzt erstmal einige Fragen beantwortet zu haben!?

    Viele Grüße aus dem ....
    FreeSoftBoard - Browser presented by erzgebirge ...
    [SIZE=1]komfortabel und einfach im FreeSoft-Board browsen - mit dem FSB-Browser von erzgebirge! Mehr Info´s unter : [/SIZE]
    [SIZE=1]home.arcor.de/erzgebirge_saxonia/[/SIZE]
  • hallo,

    habe etka installiert und vw und audi funktionieren einwandfrei,nur seat und skoda da sagt er mir immer hardlock: fehler 1! habe schon in der suche nach gesucht aber nix brauchbares gefunden,was mache ich falsch?
    bitte um antwort
  • truckerking schrieb:

    ....auch bei mir will ETKA 7.2 nicht starten ....



    kiss schrieb:

    moin truckerking,
    ich wuerde mal sagen du bist im falschen thread da hier die probleme mit der 7.1 version von erzgebirge behandelt werden !

    alles wissenswerte fuer die 7.2 version findest du ueber die suchfunktion !

    gruss
    kiss



    So ist es....


    ===> beide Posts gelöscht



    Gruss, NeHe
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Neulinge * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * IRC * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)