ctrl+alt+del login screen geht nicht!!

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ctrl+alt+del login screen geht nicht!!

    Hi alle

    also nach einer Restauration meines XP SP3 wollte ich mich nach dem reboot einlogen, durch ctrl+alt+del, aber es tat sich einfach nichts, keine "welcome screen, nichts!!

    Nur die input vom Maus sind da!!! Keine input vom Keyboard, obwohl keyboard funktioniert!!

    Ich habe es auch mit einem anderen keyb versucht NICHTS!!

    Ich kann mich einfach nicht mehr einlogen!!

    1.Chkdsk /r habe ich auch versucht von der Installations CD XP!! NICHTS!!

    2.Safe mode hat auch nichts ergeben, weil Einlog durch ctrl+alt+del!!

    3. AntiVirus scan durchgeführt!! NICHTS!!

    Ich habe keinen Zugriff mehr auf einem System!!!

    Bitte um eure Hilfe, da ich sonst nicht an meiner Arbeit kann!!!

    VIELEN DANK!!

    PS: Ich habe ein dualboot also vista & xp auf einer HDD, vieleicht hilft das???
  • thunder5000 schrieb:

    PS: Ich habe ein dualboot also vista & xp auf einer HDD, vieleicht hilft das???


    Da hast du dir dein Problem grad selbst beantwortet!

    Überall wo es um eine solche Dualboot-Umgebung geht, wird geraten beiden Systeme auf eigene Platten zu installieren. Sonst hast du nur Probleme.

    Was passiert denn, wenn du im Safe-Mode auf den Welcome screen umstellst?:D
    Mein Name ist Homer von Borg! Widerstand ist zw .... Oh Doughnuts!

    MCSE 2003 & MCTS Windows Server 2008
    ---> Meine Blacklist <---
  • Moment....
    Nur damit ich dir folgen kann.

    Du kannst dich weder in den Console noch im Safe Mode anmelden, weil die Aufforderung für Strg Alt Entf nicht erscheint?
    Oder nimmt er die Tasteneingabe einfach nicht an?
    Mein Name ist Homer von Borg! Widerstand ist zw .... Oh Doughnuts!

    MCSE 2003 & MCTS Windows Server 2008
    ---> Meine Blacklist <---
  • Problemlösung gesucht...

    @thunder5000 - Uuups!
    Ich hatte mal vor einiger Zeit ein ähnlches Problem.
    Allerdings hatte ein Virus o.ä. diese Tastenkombi deaktiviert,
    ähnlich wie die Deaktivierung des Task-Managers über den Gruppenrichtlinien-Editor.
    (Gibt es nur unter XP-Pro C:\WINDOWS\system32\gpedit.msc)

    Versuch mal einen Virenscan mit einer aktuellen Notfall-CD von Kaspersky.
    Nicht jeder Virenscanner findet auch Alles...
    Bei einer Bekannten waren, trotz das Norton360 keine Viren gefunden hatte,
    lt. dem Kaspersky-Scan mehrer Dutzend Trojaner u.ä. Schädlinge!

    Viel Glück!
    Black.Pearl
  • Gibts im Bios ne einstellung ob usb tastatur unterstützt wird oder nicht ?? Oder sind deine USB ports alle übers bios aktiviert ???
    Falls du an einem USB slot deine tastatur angeschlossen hast, ist diese auf dem mainboard korrekt eingesteckt ???

    Falls du das bios auf normalkonfiguration umstellen möchtest, sprich so, wie es von medion aus ausgeliefert wird, wo alle usb ports aktiviert werden sollten bzw. ne usb tastatur erkannt werden soll ( bei meinem msi board hab ich ne einstellung von erkennung einer usb maus / tastatur beim start von windows ) dann nimm dne pc vom netzstecker und leg für ca 5 minuten die kleine batterie vom mainboard ab ...

    ich weiß ja nicht in wie fern das bios für md in bezug auf die auswahlmöglichkeiten, ausgeeliefert wird ..
  • DANKE für dein reply!!

    Es ist alles in Ordnung mit den USB slots, da die Mouse mouvments (input) von windows erkannt & "übersetzt" werden!!!

    Die Mouse & das keyboard sind ja mit "reception station" mit einem USB Kabel mit dem PC verbunden!!!

    Also mouse erkannt, tastatur nicht!!

    Ich hasse diese PC Pannen die keiner "kennt", wo man sich wie ein ...... vorkommt!!

    Selbst sch**** MS weis nichts von seinen OS!!!

    DANKE