Tastatur funktioniert nicht mehr!

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Tastatur funktioniert nicht mehr!

    Nachdem Kaspersky öfter das Datei msikbd2k (c:/windows/sytem32/drivers)
    als schädlich identifiziert hat, habe ich es gelöscht.

    Beim nächsten Start funktionierte leider die Tastatur nicht mehr. Habe alles mögliche versucht (Systemwiederherstelllung etc.) aber nichts hat funktioniert. Gegoogelt habe ich auch wie wild, aber habe nichts gefunden.

    Könnte mir jemand die Datei msikbd2k.sys hochladen? Wäre echt Super! :)

    Mfg Marcel
  • PotatoHead schrieb:

    @ TS:

    Einfach im Geräte Manager die Tastatur Eigenschaften aufrufen und dort im Register Treiber auf installierter Treiber klicken.

    mfg...


    Erstmal Danke für die schnellen Antworten :)

    Geht leider nicht :/ Hab ich schon gemacht. Selbst die Logitech Treiber CD hab ich installiert...geht auch nicht. Aber liegt ja an den Tastaturen im allgemeinen, nicht nur an der Tastatur. Hab nämlich mal eine andere Tastatur von einer ganz anderen Firma angeschlossen. Funktioniert auch nicht :rolleyes:

    Heute habe ich auch das Programm Recuva ausprobiert, was dir gelöschte Dateien aus dem Papierkorb wiederherstellt. Auch ohne Erfolg.

    Gibt es nicht irgend so eine Seite, auf der man die Datei einfach Downloaden kann? Mir fehlt ja nur diese Msikbd2k.sys.

    P.S: Gegoogelt habe ich schon nach allem möglichen, nirgends habe ich eine Seite gefunden auf der man die Datei bzw. einen >wirkungsvollen< Treiber runterladen kann.

    Bin sooo verzweifelt :confused: :(
  • :confused: kannst Du hier mal posten, ob es was gebracht hat mit dem Erneuern der Msikbd2k.sys ?

    Bin etwas verwundert, weil die Tastatur normalerweise schon funktioniert,
    wenn Windows (noch) gar nicht gestartet ist,
    sondern sie ist eigentlich ein Thema vom BIOS, oder? :confused:
    Ciao
  • jedenfalls wenn es eine ps2 oder so Tastatur ist.

    Die Treiber sind ja auch da. Windoof bekommt befehle, kann diese aber nicht weiterverarbeiten (ist jedenfalls mein Reim drauf) Ich hatte mal das Teil veränert auf usa, was dazu führt, dass z und y vertauscht sind.

    Wenns gar nicht anders geht musst du windows reparatur installation machen. Aber azu ist das Problem zu geringfügig