Autodata 2.18 SCAPIINTERFACE.DLL

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Autodata 2.18 SCAPIINTERFACE.DLL

    Hallo allerseits!
    Ich wende mich an Euch, weil ich netto locker 35h (!) versucht habe, Autodata 2.18 ans Laufen zu bekommen. Und ich habe echt ALLES versucht.

    Unter anderem mit dieser Anleitung von devildevil, vielen Dank dafür:

    ---------------------------------------------------------------------
    autodata instalieren und crack einfügen.
    bis die fehlermeldung kommt.(wrong.........)

    wichtig,die dateien aus dem test ordner nicht in den install ordner mit den anderen daten überschreiben.
    test ordner auf desktop entpacken
    dann aus dem test ordner die ADBCD.exe starten.
    es kommt ein fenster mit der aufschrift Autodata 3.16
    dort steht auf der rechten seite der Site code im roten feld.
    den kopieren wir uns und starten die AdKey.exe
    dort müssen wir den Site Code einfügen.
    dann auf Generate und wir kopieren diese zahl und fügen sie in dem ersten fenster bei unlok applikation ein.
    danach auf Continue klicken.
    es kommen einige fehlermeldungen,die wir alle mit ja bestätigen müssen bis sich autodata öffnet.
    das schließen wir sofort wieder und bestätigen wieder alles mit ja.
    bis keine fenster mehr da sind.
    jetzt kann alles geschlossen werden.
    so das wars,
    das programm autodata 2.18 kann nun normal mit der ADBCD.exe aus dem install verzeichnis gestartet werden.
    es geht auch aus dem startmenü.
    ------------------------------------------------------------


    Die Anleitung klappte auch soweit, bis auf den Punkt, dass wenn ich im Testordner die ABCD.exe starte und die Codeeingabe mache, danach das Programm nicht mit den beschriebenen Fehlern startet, sondern einfach nichts passiert. Wenn ich dann wie beschrieben weitermache, funktioniert der Start der ABCD.exe dann NICHT wie oben beschrieben, sondern ich bekomme die Fehlermeldung: DLL loding error: Scapiinterface.dll

    Zu guter Letzt habe ich komplett formatiert, und siehe da: Dann hat es nach der Anleitung oben geklappt. Der Start aus dem Testordner raus funkionierte mit diesen beschriebenen Fehlermeldungen (years.idf usw.) ging, und danach lief das Programm aus dem Installordner perfekt. Aber nur kurz.
    Jetzt habe ich genau das gleiche Problem wie im Absatz drüber beschrieben und bin mit meinem Latein am Ende.
    Es muss irgendwo was in der Registry oder so überbleiben. Ich reinige penibel mit Trialreset diese LI Dateien aus Windows, die Einträge aus der Registry, lösche den Ordner ADCBTemp sowie den Limited Ordner aus den Gemeinsamen Programmen.

    Wer kann mir helfen?????

    Ich verzweifele!!
    An dieser Stelle nochmal herzlichen Dank an die tollen Bemühungen von devildevil, die mich leider schlussendlich auch noch nicht ans Ziel gebracht haben.....
  • ist ein frisches XP mit SP3 drauf. Installation ging genau einmal nach der Neuformatierung zusammen mit diesem "Nach März"-Crack, der rumgeht.
    Danach 2-3 mal gestartet, immer top. Dann die restlichen Programme, die man halt so nach ner Formatierung wieder installiert draufgemacht und wieder gestartet, zack wieder der Fehler......
  • also,
    hab mich hingesetzt und es auch auf ein neues xp mit service pack 3 instaliert.

    1.autodata instalieren
    2.haken raus für starten kurz vor beenden der install.
    3.vierenscanner aus
    4.den zeilosen drauf,genau nach anleitung.
    4.1. Starte die Datei 3.18 Unlocking Key 1 im Verzeichnis map_0.
    4.2. Dann alle Dateien von map_1 ins Verzeichnis c:\ADCDA2 kopieren.
    4.3. Dann alle Dateien von map_2 ins Verzeichnis c:\ADCDA2 kopieren.
    4.4. Dann alle Dateien von map_3 ins Verzeichnis c:\ADCDA2 kopieren.
    4.5. Dann alle Dateien von map_4 ins Verzeichnis c:\ADCDA2 kopieren.

    verknüpfung auf dem desktop gelöscht und eine neue angelegt,
    von der ADBCD.EXE aus dem C:\ADCDA2 ordner.
    dort sollte autodata instaliert werden.

    danach kam der wrong...... fehler (bekannt)

    so nun alles aus dem testordner ausgeführt.

    autodata instalieren und crack einfügen. (HABEN WIR SCHON GEMACHT)
    bis die fehlermeldung kommt.(wrong.........) (FEHLERMELDUNG IST DA)

    wichtig,die dateien aus dem test ordner nicht in den install ordner mit den anderen daten überschreiben.
    test ordner auf desktop entpacken
    dann aus dem test ordner die ADBCD.exe starten.
    es kommt ein fenster mit der aufschrift Autodata 3.16
    dort steht auf der rechten seite der Site code im roten feld.
    den kopieren wir uns und starten die AdKey.exe
    dort müssen wir den Site Code einfügen.
    dann auf Generate und wir kopieren diese zahl und fügen sie in dem ersten fenster bei unlok applikation ein.
    danach auf Continue klicken.
    es kommen einige fehlermeldungen,die wir alle mit ja bestätigen müssen bis sich autodata öffnet.
    das schließen wir sofort wieder und bestätigen wieder alles mit ja.
    bis keine fenster mehr da sind.
    jetzt kann alles geschlossen werden.
    so das wars,
    das programm autodata 2.18 kann nun normal mit der ADBCD.exe aus dem install verzeichnis gestartet werden.
    es geht auch aus dem startmenü.


    SO NUN GEHT ALLES:
    ES GIBT KEINE PROBLEME
  • Auch in der Reihenfolge: DLL loading error: Scapiinterface.dll.

    Wenn ich im Testordner den Code eingefügt habe, scheitert es wieder daran, dass gar nicht erst Autodata mit deinen beschriebenen Fehlermeldungen gestartet wird.
    Das hatte er genau einmal gemacht, direkt nach der Neuinstallation, jetzt gehts nicht mehr....
  • aber du hat nicht den crack aus dem test ordner genommen?
    ich auch nicht.

    ich denke es liegt an irgend einem prog was du danach installiert hast.
    denn du schreibst ja ,das der fehler erst kam ,nach dem du so einige progs installiert hast,die mann so braucht.

    und die fehlermeldungen müssen kommen sonst haste bis dahin irgendwas verkehrt gemacht.

    du kannst es höchstens mal mit der 3.18 er version testen.
    geht genau so wie hier beschrieben.

    also warscheinlich bist du der einzigste mit diesem fehler.

    beobachte mal ob auch alles wirklich überschrieben wird.

    mfg
    devildevil
  • ich glaube ich habe mittlerweile ALLES mit beiden Versionen (2.18 / 3.18) probiert. Bin am Ende :confused:

    naja, die 2.16er läuft mit Daten bis 2006 immerhin auf deutsch.


    Wo wäre da eigentlich der Unterschied bei 2.18 und 3.18 ? ich las irgendwo, dass das nur die Sprachen wären, aber mir steht bei beiden Deutsch zur Auswahl!
  • was has du für ein wichtiges problem :)

    ich habe autodata 2007, installiert nach vorgabe von hape 001 und es funktioniert.
    also was geht nicht, vielleicht kann ich helfen.

    gruß rudieisleben