Icq

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi @ all!
    ICQ sagt mir die ganze Zeit, dass es ne neue version gibt, und ich die runterladen muss!

    Muss ich die unbedingt saugen???Bin mit der Version, die ich hab zufrieden!


    MFG

    Olli001
  • du musst gar nix ;) und wenn deine jetztige version funtzt bleib doch bei der. "never chance a running system"

    ich selbst hab noch die 2000b oder so drauf, den neuen firlefatz braucht kein mensch, zumindest ich nit.

    gruß jone
  • Original geschrieben von RTC_23
    @jone
    Das Problem für die Version hab ich keine Patches mehr. Naja müssen muss man nicht, aber man will ja immer "aktuell" sein.

    lg
    rtc:lego:


    na dann entferne die werbung doch!! anleitung steht im thread von mir darüber-einfach link anklicken;)
  • achso sorry-hab ich bissl falsch vrestanden.

    ...und ich die runterladen muss! muss ich die wirklich runterladen??
    na klar, aber ich glaub hat sich ja nun erledigt.

    übrigens: ich bin ja kein mod und will mich auch nisch so aufspielen, aber @ millivanilli: du postest nur so'n sinnloses zeugs, was keiner wissen will->denn man MUSS es neu installieren. und wenn du von nix ne ahnung hast(wsa ja so ist), dann behalts für dich:mad: :)

    so sorry aber ich fand das jetzt irgendwie nötig
  • Original geschrieben von RTC_23
    @jone
    Das Problem für die Version hab ich keine Patches mehr. Naja müssen muss man nicht, aber man will ja immer "aktuell" sein.

    lg
    rtc:lego:


    Wieso sollte man immer aktuell sein wollen, wenn alles perfekt funktioniert, ausser vielleicht bei Treibern?

    ich benutze icqpro2003a, irgendwie stürzt das ganz neue bei mir immer ab...

    Greetz
    Lord_Gagamel