razer copperhead ein/aus

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • razer copperhead ein/aus

    Moin kennt vieleicht jmd das problem mit den razer mäusen?
    Meine copperhead geht immer aus bzw der cursor bleibt stehen nix geht mehr.
    Manchmal geht sie auch komplett aus ,also licht auch aus.
    Nachner zeit geht sie wieder an oder ich replug sie vorher...
    das kotzt mich so an alter....hab jetzt mal xp neu installed.
    Hat leider nix gebracht.
    Und ich bilde mir ein das sie bis zum installen vom audio(onboard) treiber ging
    Hab nen asus p5b deluxe board.
    Liegts am board oda is mouse putt?
  • Kenn das problem leider nicht, da ich nur Logitech Mäuse verwende.
    Aber hier mal ein paar sachen die du machen solltest um den Schuldigen ausfindig zu machen.
    - Maus an anderen USB Anschluss testen. Am besten einen anderen hinteren USB Anschluss und dann an einem Forderen (Wenn dein Gehäuse darüber verfügt). Wenn möglich/vorhanden vielleicht auch mit einem PS/2 Adapter über den klassischen PS/2 Anschluss.
    - Mit einer anderen USB Maus testen.
    - Die Maus an einem anderem Rechner testen.

    Hilfreich wäre auch wenn du uns den verwendeten Treiber, bzw. die verwendete Firmware sagen könntest.

    MFG Aoshy
    [COLOR="Black"]Vista Home Premium 64Bit:[/color] [COLOR="DimGray"]Asus P5N-E SLI,[/color] [COLOR="Gray"]Intel Core 2 Duo E6420,[/color] [COLOR="DimGray"]4x Kingston 1GB DDR2-667,[/color] [COLOR="Gray"]Asus EN8800GT[/color]
    [COLOR="Navy"]Xubuntu:[/color] [COLOR="RoyalBlue"]EEE PC 900A[/color]
    [COLOR="Teal"]Microsoft Pocket PC Version 4.20.0:[/color] [COLOR="Cyan"]Yakumo delta 300 GPS[/color]