TomTom One Karten Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TomTom One Karten Problem

    Versuche seit längeren "DE_AT_CH_Eastern_Europe Karte v.725.1905" auf meinem "TomTom One v3" zum laufen zu bringen leider bekomme ich immer dem Fehler
    "Problem mit der Karte .
    Sie können die Karte mit diesem Gerät nicht nutzen:"
    Karte stammt von einem "TT One XL Rergional" und dort funktioniert sie einwandfrei auf beiden geräten ist Software 8.010 installiert.
    Habe es schon mit "Tools NC 7+8.002" probiert es hat sich aber nichts getan.
    Habt ihr tipps wie ich vorgehen soll??.
    Bild:

    s1.directupload.net/images/080908/7agfvuwd.jpg


    mfg
  • hi :)
    also wenn es eine original nc 8.10 ist, wird es nicht funktionieren... du brauchst eine schon gepatchte...
    und wie soll ein tool funktionieren das nur bis nc 8.002 geht... wenn du eine 8.10 hast?
    und wenn du schon updatest nimm dir gleich karten der version 8...

    mfg :)
  • Dieses Problem habe ich wenn ich mein TT ONE V2 über TT-Home laufen lasse, arbeiten mit TT- Home nicht möglich Fehlermeldung:
    Problem mit der Karte
    Sie können diese Karte nicht auf diesem Gerät nutzen.

    Die Karte läuft in TT One aber ohne Probleme.
    Habe Software 8010 und Kartenversion 8051801
    Hat jemand eine Lösung!!

    Gruß lotte001