MDK 9.2 und DSL Konfiguration

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MDK 9.2 und DSL Konfiguration

    Hallo zusammen...
    ich habe mir mal die Mandrake 9.2 installiert... einfach deshalb, weil ich unter 9.1 einfach nicht mit meiner Digicam zurechtkam. Ich habe mir dann das Kartenlesegerät bei Aldi zugelegt und auch damit kam 9.1 nicht klar...

    Bei 9.2 ist das kein Problem (jubel!!), aber dafür gibts ein neues Problem...

    und zwar mit drakconnect... ich kann meinen DSL-Zugang damit nicht einrichten. Ich gebe alles ein wie bei 9.1, aber ich bekomme keine Verbindung...
    ich habe mir jetzt so geholfen, dass ich in der Konsole adsl-setup eingegeben und alles ausgefüllt habe und muss meine Internetverbindung jetzt als root immer mit adsl-start starten... aber ich möchte, dass die Internetverbindung wie früher beim Booten erstellt wird. Aber dann bekomme ich die Fehlermeldung, dass irgendwie auf die Konfiguration von eth0 nicht zugegriffen werden kann. Zur Zeit starte ich also die Einwahl manuell, grrrrrrrrrr

    Hat jemand auch so ein Problem und das vielleicht schon gelöst??

    Bin für jede Hilfestellung dankbar...

    /EDIT
    Benutze jetzt rp-pppoe zur Einwahl. Somit muss ich mich nicht mehr als root einwählen... aber automatisch beim Starten hab ich noch nicht hinbekommen.... :(


    Cu
    Icy
  • Hi... hast du dein Problem mittlerweile in den Griff bekommen ?
    wenn ja dann würde mich stark interessieren worans lag bzw wie dus behoben hast...

    Ich habe gestern abend mein erstes Linux System, in Form von Mandrake 9.2 mit Dsl und einem Netgear Router dazwischen...

    Ich bin kein Anfänger was Dsl pppoe usw angeht bin gestern jedoch fast wahnsinnig geworden und hab mich dann wieder in die Windowswelten zurückgezogen, bis ich das Online Problem in den Griff bekomme... *g*
  • Nein, hab ich nicht....
    bei MDK 9.1 war kein Problem aber bei MDK 9.2 gehts einfach nicht...

    Naja, jetzt wähl ich mich halt nach dem Booten einmal mit RP-PPPOE ein.... wenn die Verbindung nach 24h getrennt wird, wird die automatisch wieder hergestellt.... ist also jetzt nicht ganz so schlimm, dass es nicht geht...
    Ich kann damit leben... Mittlerweile hab ich MDK 9.2 soweit angepasst, dass ich nur ungern wieder was anderes installieren möchte, weil ich keinen Bock habe, mir wieder alles zusammen zu suchen und neu zu installieren....

    Hier ein Ausschnitt aus meinem Bootlog-File...
    Vielleicht hat ja noch jemand ne Idee :D

    Quellcode

    1. Dec 15 17:06:31 localhost network: Setzen der Netzwerk-Parameter: succeeded
    2. Dec 15 17:06:31 localhost network: Aktivieren der Loopback-Schnittstelle: succeeded
    3. Dec 15 17:06:34 localhost network: Schnittstelle »eth0« aktivieren: succeeded
    4. Dec 15 17:06:34 localhost net_cnx_up: SIOCDELRT: No such process
    5. Dec 15 17:06:34 localhost net_cnx_up: adsl-start: Cannot read configuration file 'eth0'
    6. Dec 15 17:06:34 localhost internet: Checking internet connections to start at boot failed



    Cu
    Icy