wie krieg ich ig08 auf dem Strato PJ63517 ans laufen??

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • wie krieg ich ig08 auf dem Strato PJ63517 ans laufen??

    Wollte neben MN6 auch noch IGO8 auf die Speicherkarte packen, aber ich krieg es nicht ans laufen, was mache ich falsch??

    danke und Gruß

    Thorzon
    Gruß
    Thorzon

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Thorzon ()

  • Die Version hab ich auf meiner 4GB Speicherkarte, klappt auch ohne Probleme,
    zusätzlich dazu wollte ich Igo8 ausprobieren, auf der GLEICHEN Speicherkarte.

    Karte ist wie gesagt 4 GB groß, sollte also reichen, aber ich bekomme IGO noch nicht mal ans laufen, Auch nicht, wenn ich IGO8 alleine auf eine 2 GB karte packe.

    Vielleicht hat ja jemand ein How To für die Installation von IGO auf dem Strato.... ????? :)
    Gruß
    Thorzon
  • Wenn Du das IGo8 Paket von hier hast, solltest Du das eigentlich nur auf die SD Card packen, gegebenenfalls in der sys.txt das GPS Port anpassen und es sollte laufen.

    Also, welche Version hast Du ?

    Wie sieht Deine Ordnerstruktur auf der SD Card aus?

    Was steht in Deiner sys.txt?

    Igo startet gar nicht oder mit Fehlermeldung ?
    [FONT="Comic Sans MS"]Springteufel[/FONT]


    Amicus certus in re incerta cernitur
  • Hier die SYS.txt:
    [folders]
    app="SDMMC/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1
    vga=0

    [rawdisplay]
    driver=gdi
    highres="0"
    screen_x=320
    screen_y=240

    [debug]
    skip_eula=1
    enable_roadshadow=1

    [map]
    auto_nightmode=0

    [msnd]
    msnd.start=0

    hab die hier aus dem board
    Gruß
    Thorzon
  • Hallo ich habe auch ein Strato PJ63517.
    Habe Igo 8 auch zum laufen bekommen, nur wenn ich das Programm beende, hängt sich das Teil auf. Was kann man dagegen tun. Hat jemand vielleicht einen Vorschlag ??