RAID bilden

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hey Leute, habe ein Problem und ich hoffe ihr könnt mir helfen. Ein etwas komplexeres Problem wie ich finde?!

    Ich hatte die Idee meinen PC zwei neue Festplatte zu spendieren und meine zwei alten (je 300 GB, welche im Raid 0 Stripping laufen) als externe Backup Lösung zu verwenden


    Also habe mir zwei von diesen Festplatten gekauft.

    640GB 3,5" WD Caviar Blue WD6400AAKS SATA2 7200rpm 16MB: Elektronik: Amazon.de

    Dazu dieses Gehäuse.

    FANTEC DB-R35DUS-1 Gehäuse 3 ½ 1 Laufwerk USB 2.0 Schwarz: FANTEC: Computer & Zubehör: Amazon.de


    Da ich aber mein OS nicht neu aufsetzen möchte versuche ich nun das ganze irgendwie mit Acronis True Image zu klonen. Leider weiß ich nicht genau wie ich da vorgehen soll mit dem RAID konfigurieren und so? :confused:


    EDIT://

    Bis jetzt habe ich erstmal die zwei neuen Platten in das neue Gehäuse gebaut, Jumper auf RAID 0 - Stripping gesetzt und an den PC angeschlossen. Ich musste die Platten erst unter Verwaltung/Computerverwaltung einen Laufwerksbuchstaben zuweisen. Nun kann ich sie im Arbeitsplatz sehen.


    Werden die Platten denn eigentlich formatiert wenn ich sie so geklont hätte und dann intern an den SATA INTEL Controller angeschlossen hätte? Das würde das ganze nämlich sinnlos machen...


    Wie ihr seht habe ich kaum Ahnung von der RAID Materie. Habe das noch nie gemacht. Ich wäre wirklich dankbar wenn ihr mir helfen könntet.

    Vielen Dank schonmal,

    mfg DKMDD
  • also soweit ich das jetzt verstanden hab, willst du den inhalt deines 600gb raid 0 auf das neue 1,2tb raid 0 kopieren und den neuen verbund dann intern betreiben?
    schliess die neuen hdds intern an (solltest ja 4 ports haben), erstell das neue raid 0 und klone die hdd(s).
    danach machst die alten hdds ab und stellst die bootreihenfolge um, sollte problemlos laufen.

    wäre aber noch ganz praktisch wenn du das neue raid mit den gleichen einstellungen wie das alte erstellst (chunk size)
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • Ich würde mal sagen JA:
    Wenn Du Festplatten über USB anschließt werden USB Treiber gesetzt.
    Wenn Du nun die Platten mit SATA in den PC setzt,wird denke ich mal entweder das Raid Array nicht erkannt,oder es wird gemotzt weil Du keine SATA Treiber im Bootvorgang eingetragen hast.

    Aber versuch macht kluch.Probiers halt aus.


    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • nein, die daten sollten erhalten bleiben. ein controllerwechsel bei nem raid 0 ist möglich ohne dass daten verloren gehen.
    windows sollte da auch nicht rumzicken, da das neue raid ja am gleichen controller ist wie das alte, wenn du es intern anschliesst und somit die gleichen treiber benötigt.

    musste jetzt halt ausprobieren :D

    p.s. raid 0 an usb is totaler müll^^
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • Hast Du das alte System noch an SATA Raid 0 laufen? oder schon gelöscht und oder Formatiert.

    Wenn nicht dann bau doch die Platten ein,erstelle ein Raid 0 und mach mit Acronis True Image ein Abbild Deines bestehenden Systems.Dann bootest Du mit der Notfall Disk und Spielst das Image auf Deine zwei neuen SATA Platten im Raid 0 verbund.

    So hätte ich das schon von Anfang an gemacht.Warum über USB das ganze machen?

    Halskrause hat es oben ja schon gesagt.Wollts nur noch mal wiederholen.


    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Ich kann im Bios leider nichts umstellen und keine lw buchstaben verändern.

    EDIT: Bootmanager schreiben funzt nicht

    Und ich kann nach eurer Anleitung nicht vorgehen da ich am Mainboard nur zwei SATA Anschlüsse für Festplatten habe.

    Bald bin ich am Ende mit meinem Latein...
  • Ja, die Bootreihenfolge kann ich schon ändern. Aber Laufwerksbuchstaben kann ich nirgendst einstellen.

    k.A. warum das nicht funzt...


    Würde das funktionieren:

    Ich mache ein Image meines kompletten Systems auf ner dritten externen Platte (WD 1tb my book). Dann erstelle ich mein RAID0 intern, installiere VISTA und ACRONIS True Image. Und dann lade ich das Image?!

    Müsste doch gehen oder?
  • DKMDD schrieb:




    Würde das funktionieren:

    Ich mache ein Image meines kompletten Systems auf ner dritten externen Platte (WD 1tb my book). Dann erstelle ich mein RAID0 intern, installiere VISTA und ACRONIS True Image. Und dann lade ich das Image?!

    Müsste doch gehen oder?





    Ja das geht genauso.Du kannst das Image von Deinem jetzigen System auch auf nen USB Stick machen und dann mit der Notfall Disk von Acronis Booten und dann das Image auf Deine neuen Festplatten im Raid 0 verbund zurrückschreiben.
    Acronis unterstützt auch USB sticks und USB Festplatten.

    Du brauchst nicht vorher Vista zu Installieren.Du brauchst nur das Raid 0 erstellen und mit der Notfall CD von Acronis Booten.Dann Deine Partition mit Acronis True Image machen.Geht auch mit der Notfall CD von Acronis.
    Dann gleich Deine Image zurrückschreiben auf die neuen Platten.



    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Aha, danke für den Tipp! Dann werde ich sobald das Image fertig ist diese Notfall CD erstellen.


    EDIT://

    Ich bekomme das einfach nicht gebacken.

    Image drauf gepackt mit True Image. Jedoch dieselbe Meldung: No boot device avilable! :(
    Ich kann auch mit der VISTA DVD kein Betriebssystem finden???!!

    Keine Ahnung was ich noch versuchen soll bzw. kann.