Am Verzweifeln - Kaputtes Netzteil?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Am Verzweifeln - Kaputtes Netzteil?

    Hey, Ich bin am verzweifeln.

    Immer wenn ich ein Spiel starte, das mehr Systemressourcen frisst, startete mein rechner neu. Danach hab ich das Neustarten bei Systemfehler ausgeschalten, jetzt kommt dann immer noch ein leerer Bluescreen, kann es sein dass mein Netzteil kaputt ist, wenn ja wie kann ich das überprüfen?
  • Ich habe ein AMD Sempron 2800+
    mit 2,00 ghz und 1 GB ram

    Speedfan zeigt an: Temp1 = 32 Grad, Temp2 = 50C und HO0 = 31 Grad.

    Wo kann ich gucken ob das Netzteil defekt is?
    Ich mag mir nich extra nen neues kaufen, und dann ises garnich deffekt
  • Lesen hilft, er hat doch schon gesagt, dass die Sensoren normale Werte anzeigen..
    Ich würde dir auch raten, das System neu aufzusehen oder einfach mal mit einer Live CD zu booten :)
    Ansonsten Netzteil austauschen (Leih dir eins von einem Freund oder so) und Ram checken
    mfg Lemuna
    if ($youreHappy && $youKnowIt){
    clapYourHands();
    }
  • Also bei diesem Verhalten würde ich auch am ehesten auf das Netzteil tippen. Kannst du dir nicht bei einem Kumpel mal eines zum probieren ausleihen? Dann wirst du gleich sehen ob es daran liegt. Wenn der Fehler immer noch auftaucht kannst du dein System immernoch neu aufsetzen.
  • hallo.

    ich glaube dass wir dir besser helfen können, wenn du schreibst was für eine grafikkarte du hast und welche spiele abstürzen.

    deine cpu ist ja schon recht betagt und nicht gerade für moderne spiele geeignet.

    zum solitärspielen reicht sie allerdings noch.... ;)

    aus meiner erfahrung würde ich vermuten, dass entweder dein ram oder dein betriebssystem einen weg hat.

    an das netteil glaube ich nicht, denn dann würde der rechner auch im "normalbetrieb" ab und zu mal ausschalten.
  • an das netteil glaube ich nicht, denn dann würde der rechner auch im "normalbetrieb" ab und zu mal ausschalten.



    Das muß nicht stimmen, Defekte bei einem Netzteil sind nicht immer binär, wenn ich das mal so ausdrücken darf. Das Netzteil kann durch einen "Defekt" evtl. nur noch weniger Dauerleistung bringen, so daß der Rechner im Normalbetrieb schnurrt, aber bei Belastung kriegt dann bsp. die Grafikkarte nicht genug Saft und dann kriegt man nen Bluescreen, der Rechner friert ein oder startet neu.

    Testen kann man das wie schon gesagt wurde mit einem alternativen Netzteil, was Du Dir z.B. leihst.

    Ein Hinweis auf ein nicht ordnungsgemäß funktionierendes Netzteil wäre z.B. wenn ein Noname-Netzteil in Deinem Rechner verbaut ist, diese tendieren eher dazu als die etwas teureren Markennetzteile.
  • @ odinrune:

    er hat geschrieben , daß er eine sempron 2800+ cpu hat.

    bei dieser cpu reicht schon ein mickriges 300w netzteil. wenn dann noch ne standardgraka, sowie ein paar laufwerke und lüfter dazukommen ist das teil im normalbetrieb ausgelastet.

    deswegen habe ich ja auch nach der graka gefragt ;)
  • Es kann auch daran liegen das deine GraKa hochgetaktet ist, wenn, takte sie runter.
    Solltest du einen Phenom Prozessor haben kann es auch sein das sich ein bit im Speicher verschluckt hat dann musst du starck darauf achten das er immer gut gekühlt ist, dass ist ein riesen spaccen bei phenom Prozessoren!!!

    Media
  • Zum Netzteil noch, Installiere ein Tool das die Spannungsabgabe des Netzteils überwacht, so kannst Du dann das Netzteil ausschließen.
    Villeicht hilft dir das etwas weiter.....
    Gruß
    Robert
  • Nix Netzteil

    Auch um nur einen Bluescreen anzuzeigen,
    muss sowohl das Netzteil, als auch die Grafikkarte funktionieren.
    (Im Übrigen steigt ein überlastetes Netzteil nicht sofort aus,
    weil es etliche Minuten dauert, bis die Grenztemperatur überschritten ist)
    Ich gehe viel mehr von einem Speicherproblem aus.
    Wenn Dein Arbeitsspeicher zu voll zu werden droht, will Windows vieles in
    den "virtuellen Speicher" in form einer Auslagerungsdatei auf Deiner HD verschieben,
    und die könnte bei Dir evtl. zu klein geraten sein.

    Klicke Dich durch:
    [Start], [Einstellungen], [Systemsteuerung],[Verwaltung]zu [Computerverwaltung]
    In diesem Fenster links ganz oben [Computerverwaltung (lokal)] mit rechter Maustaste,
    dann auf [Eigenschaften] klicken, im sich nun öffnenden Fensterchen
    den Reiter[Erweitert] wählen.
    Bei "Leistung / . . . , Speichernutzung, virtueller Speicher [Einstellungen] klicken:
    neues Fensterchen "Leistungsoptionen" geht auf.
    Dort findest Du unten unter Punkt "Virtuellen Arbeitsspeicher"
    die "Gesamtgröße der Auslagerungsdatei für alle Laufwerke".
    Sie sollte mind. das 1,5-fache Deines RAM betragen, in Deine Fall also 1500MB.
    (Es schadet aber nicht, sie auf 3000MB zu erhöhen)
    Dazu auf [Ändern] klicken. dann [punkt] bei "Benutzerdefiniert" setzen,
    bei "Anfangsgröße" und bei "Maximale Größe" jeweils 3000 MB eintragen,
    auf [Festlegen] und dann auf [Ok] klicken.
    PC neu starten

    Ciao, Ernesto :hy: