Adobe CS3

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo, habe ein Problem bei der Installation von Adobe CS3.
    Installation wird gestartet, Initialisierung läuft - das dauert einige Minuten, anschließend verschwindet das initialisierungsfester wieder - und das wars.
    Habs natürlich schon öfters versucht - ist immer das gleiche.
    Hab schon versucht alle anderen Adobe Programme zu entfernen - bringt leider auch nichts.
    Im www. werde ich leider auch nicht fündig.
    Meine Maschine:
    P4
    3,2 Ghz
    3 GB Ram
    Grafikk. 512MB ATI Radeon

    Vielleicht kann mir jemand weiterhelfen

    lg hacklm
  • Hallo hacklm,

    es gibt auch Versionen, da mußt Du auf Deinem Desktop einen Ordner Adobe erstellen, dann dort die geladenen Datein rein und direkt vom Desktop installieren. Ich weiß ja nicht wo Du Deinen Daten her hast ;-), kannst das aber mal versuchen.

    cu
    Computerdok
  • @ hacklm

    haste ADOBE über Software Deinstaliert??

    wenn " ja " OKI wenn nein " machen "

    die nächste frage auch über " REG-EDIT" die Registry auf ADOBE

    durchgesucht und alle Ordner über ADOBE gelöscht??

    wenn " nein "

    hier die Hilfestellung

    1- Start

    2- Ausführen

    3- REGEDIT eingeben und mit OKI bestätigen

    4- Bearbeiten "anklicken "

    5- ADOBE " eingeben und suchen "

    6- alles was er findet " LÖSCHEN "

    7- die suche kannste mit " F3 " wieder holen

    8- alles durch suchen und " Löschen " bis er nichts mehr findet was mit

    ADOBE zutun hat

    9- Rechner " Neustart " und die " C PLATTE " DEFRAGMENTIEREN

    10- Neustrat und dann " Neu Instalieren "

    " wenn fragen dazu ein PN "

    MFG
    ali2007ali