TomTom One

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hallo, ich bauchte hilfe von Experten:

    vor mir liegt ein navi von "tomtom-one"(mit bluetooth),software ist V:7.162, z. Z. karte "de-at-ch" v675.1430.

    nun versuche ich schon seit tagen neuere kartenversionen zu installieren - aber immer kommt die "schöne" meldung.... karte nicht gefunden.

    auch einige foren gesichtet - aber leider kein erfolg (oder ich bin zublöd)

    kann mir bitte jemand sagen (schreiben) welche neueren versionen für o.g. gerät funktionieren.

    schon mal danke im vorraus

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wind () aus folgendem Grund: Erledigt - kann gelöscht werden !!