Typisches Netzteil Problem? Und: Frage zu einem eventuellem neuen Netzteil

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Typisches Netzteil Problem? Und: Frage zu einem eventuellem neuen Netzteil

    Hallo Ihr!

    Folgendes Problem: Ich war ein Wochenende weg, kam wieder - Rechner geht nicht mehr an. Meine Freundin schwört, sie hätte nix gemacht als zu surfen und den Rechner herunter zu fahren während ich weg war (lasst das bitte unkommentiert :P ). Ich hatte soetwas ähnliches schoneinmal Anno Dazumal bei dem Rechner den ich davor hatte - da half eine Auswechslung des Netzteils. Jedenfalls brummt der Lüfter los sobald ich den Startknopf drücke, aber der Bildschirm bleibt schwarz. Deutet das auf ein Netzteilschaden hin? Oder ist es schlimmer? Momentan (noch) eingebaut ist ein

    Compaq PDP116P Serie
    in: 100-240Vac | 3.6A | 50-60Hz
    out: 250W und dann stehen auf dem Label ein paar V/A Kombinationen

    Stimmt es, dass im Grunde genommen jedes Netzteil mit einem der angegebenen V/A Kombis für meinen Rechner infrage kommt? Und ist die Wattzahl des Netzteils für das System "egal", also liegt der Unterschied in der Wattdifferenz nur in der Perfomance?

    Der Fragen vorerst genug, hoffe jemand kann mir helfen :read:

    Beste Grüße,
    calze :hy:

    PS: Da das heir ja quasi eine Kombi aus Kaufberatung und Noobiefrage ist, bitte ich darum die Fragen zum "ob" nur eimal zu beantworten, denn mein Hauptproblem ist, dass der Rechner nicht mehr will. Danke! ;)
    [SIZE="1"][COLOR="DimGray"]Dankend,
    ein Wissensaneignungsversuchender[/color][/SIZE]
  • die Netzteile, die du auf dem deutschen Markt bekommst, sollten grundlegend erstmal alle für dein System funktionieren... solange es Standard-Netzteile sind...

    die Watt-Zahl ist jedoch eine der entscheidenden Werte...
    grundlegend gilt: wenn du mehr Stromfresser in deinem PC verbaut hast, brauchst du auch ein Netzteil mit höherer Ausgangsleistung...

    was nun an dem Netzteil kaputt ist, ist schwer zu sagen...
    das Brummen kann z.b. ein Lagerschaden des Lüfters sein oder aber der defekt eines des elektronischen Bauteile...

    hast du schon mal die First-Step-Variante probiert?
    Netzstecker ziehen, Netzschalter umlegen... versuchen, rechner anzumachen (da alles aus ist, sollten nur die Lüfter kurz anlaufen)... ein paar Minuten stehen lassen... danach netzstecker rein, netzschalter wieder an... und nochmal neu probieren...


    sowieso
  • Hallo,
    mach doch mal den Rechner auf und miss die Spannungen nach. Vielleicht hat da eine Endstufe den Geist aufgegeben. Oder aber nur ein Stecker ist locker, was auch sein könnte die RESET-Taste klemmt.
    Falls es das Netzteil sein sollte, würde ich auf die Effizienz achten, gibt Netzteile die mehr als 80% der Energie auch wirklich umwandeln... alle Anderen sind nur Heizlüfter... dabei sind diese Effizienten Teile gar nicht mal teurer...

    Gruß Saibot
  • sowieso schrieb:

    die Netzteile, die du auf dem deutschen Markt bekommst, sollten grundlegend erstmal alle für dein System funktionieren... solange es Standard-Netzteile sind...


    ok, sehr gut - mich hatten diese Volt/Ampère Kombinationen etwas irritiert.

    heringflorian schrieb:

    laufen die Lüfter im ganzen PC Los oder nur der im NT? Weil wenn alle anderen laufen dann is was anderes kaputt als da NT


    der NT-Lüfter und der da drunter (der lüftet die Steckplätze glaub ich :P ) gehen beide los - ohoh...

    greenhorn70 schrieb:

    Lüfter laufen - aber du siehst nichts => 99,8 % Wahrscheinlichkeit die Grafikkarte defekt. Setz eine andere Grafikkarte ein, dein Netzteil ist nicht defekt !


    das wär mies... Hab da noch so ne alte Geforce MX oder GeForce2 MX drin, weiss ich gar nicht so genau - sollte ich dann auch so eine olle Schrulle nachrüsten? Oder ist auch das egal?

    Danke schoneinmal für all Eure Antworten!
    [SIZE="1"][COLOR="DimGray"]Dankend,
    ein Wissensaneignungsversuchender[/color][/SIZE]