Monitor geht bei 2 spielen....

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Monitor geht bei 2 spielen....

    Hallöchen Leute.

    Hab da nen kleines Problem.

    Und zwar geht bei einigen Spielen, naja zumindest bei 2( Stalker(das alte) und Grid) mein Monitor nach unterschiedlichen Zeiten in den Stand by Modus, der Rechner läuft normal weiter. Muss aber Neustarten damit der Moni wieder angeht!

    Versteh das net ganz denn das macht er nur bei den beiden genannten Games.
    Bei den anderen unter anderem auch Crysis machte er keine Probleme.

    Mein System:

    P4 3,2 Ghz
    Xp SP 2
    1,5 GB Ram
    Ati X1950 512 Ram
    Monitor is nen 21 Zoller Flatscreen von ELSA


    Versteh net warum er das bei den beiden Games macht und bei den anderen keinerlei Probleme:(

    Kann mir jemand helfen?
    [SIZE="4"][COLOR="Black"]Wann bitte[/color], wird Deutsch[COLOR="Yellow"],ENDLICH Weltsprache???[/color][/SIZE]^^
  • Hi,
    hast du Fast-Write im BIOS abgeschaltet?
    Nach nemm Patch für beide Games suchen und Graka Treiber checken.
    Da er nur bei diesen beiden Games in Standby geht wirds wohl nix mit deinen Einstellungen der Energiesparoptionen zutun haben, aber schau trotzdem mal nach.

    Gruß
    Frasier
    "For God's Sake, Niles!"
  • Danke Frasier für die Tips.

    So ich habe folgendes gemacht und scheinbar das Problem gelöst!
    -Graka Lüfter (PC ausgesaugt)
    -Neusten Graka Treiber
    -Moni auf 60Hz gestellt sowie Ingame auch
    - Auflösung Ingame auf 1024x768 gestellt

    Hab jetzt eben bei Stalker Gut 2 Stunden getestet und Moni ist nicht ausgegangen!

    Vielleicht lags daran, von einem dieser Sachen.

    Kann geclosed werden

    Sollte Problem wieder auftauchen lass ich den Thread wieder öffnen!
    [SIZE="4"][COLOR="Black"]Wann bitte[/color], wird Deutsch[COLOR="Yellow"],ENDLICH Weltsprache???[/color][/SIZE]^^
  • Hi Lordex,

    auch wenn das Problem scheinbar nicht mehr besteht:
    Versuche mal über ein Tool die Temperatur des Grafikchips auszulesen.

    Bei meinem System hat sich im Lüfter so viel Staub angesammelt, dass die GraKa nicht mehr richtig gekühlt wurde.

    Da hatte ich auch solche Ausfälle wenn es rechenintensiv war.

    Gruß
    6foot7