Sata langsamer als IDE

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sata langsamer als IDE

    Hallo habe ein älteres ASUS Motherboard K8U-X.
    Bisher hatte ich nur IDE Festplatten.
    Habe mir nun eine 500 Giga SATA gekauft.
    Und Windows XP dort raufkopiert und von da gebootet.

    Es dauert alles viel länger.
    Wenn ich Spiele lade und spielen möchte, Z.B WOW usw. ist die Platte nur am laden.
    Hatte ich bei IDE nie gehabt.

    Ist denn SATA langsamer als IDE ??

    Denn sonst kopier ich XP wieder auf die IDE und boote von dort

    DAnke
    Reimund
  • Nee, die neue S-ATA ist mit Sicherheit schneller als deine alte IDE, da muss ein anderer Fehler vorliegen.

    Abgesehen davon, dass S-ATA den schnelleren Datendurchsatz hat, ist auch die neue Platte in der Zugriffszeit schneller und die Schreib/Lesegeschwindigkeiten sind höher (es sei denn, Du hast eine alte WD Raptor mit 10.000 RPM und als neue S-ATA ne Schneckenplatte).

    Hat dein MB einen Onboard-Controller oder hast Du sie mit einem externen Controller angeschlossen?
  • Wie jado65 schon geschrieben hat. Nee, bei default ist SATA schneller als IDE. Und SATA 2 ist noch schneller.
    Aber IDE und SATA sagt nur etwas über die maximal mögliche Datentransferrate aus.
    Um es auf den Punkt zu bringen, wenn du eine High Speed IDE-Platte mit 10000 RPM gehabt hast, die vielleicht 50 MB/Sek. lesen konnte, und Dir jetzt eine mit 7800 RPM und einer Lesegeschwindigkeit von 35 MB/Sek. geholt hast, dann ist diese langsammer.

    Dies ist allerdings sehr unwahrscheinlich. ;)

    Guck nach den Treibern, guck im Bios nach ob da alles richtig eingestellt ist, guck nach ob deine neue Platte am richtigen Stecker hängt (SATA, SATA 2).

    Schau mal im Gerätemanager nach deiner Platte, wird Sie Ultra DMA Modus betrieben (Ultra DMA Modus 6).

    Bei einem System-Plattenwechsel würde ich persönlich das komplette System neu aufsetzen.


    Gruß gipo
  • Also der SATA hat den Controller auf dem BOARD.
    IDE habe ich auf dem Board und einen zusätzlichen RAID-Controller wo 4 Festplatten betrieben werden.
    Im Gerätemanager kann ich bei der SATA nichts einstellen ( also ULTRA DMA )
    Ide Platten sind alle von Samsung SP1634N und SP1614
    SATA ist Samsung HD501LJ
    Hoffe das sind alle Angaben die ihr braucht.
  • Es gibt zwei Geschwindigkeiten bei SATA 150 und 300. Bei älteren Bords kam nur die langsamere Variante zum tragen und die auch noch sehr schlecht. Will heißen die ersten SATA Kontroller waren stellenweise langsamer als ein guter IDE. Oftmals wurde der SATA Kontroller hinter den IDE so zusagen als Wandler geklebt das war richtig langsam. Wichtig hast du bei der Installation die SATA Treiber vom Board mit eingebunden???
  • Hier steht es doch wieder.

    ASUSTeK Computer Inc.

    Chipset-integrated SATA and RAID
    Serial ATA is the next generation ATA specification that provides scalable performance with up to 150MB/s data transfer rate. The latest Uli M1689 chipset also enables users to build Maximum 2 SATA hard disk as an RAID0, 1, JBOD array.

    Das bedeutet das Dein Motherboard 150 MB/s Datentransfer über SATA und SATA 2 bringt.

    IDE im Ultra DMA 2 Modus leistet nur 33,33 Mb/s Datentransfer.
    Also muß etwas nicht stimmen.
    Entweder es ist etwas bei der Treiber Installation falsch gelaufen,oder im Bios stimmt etwas nicht,oder das SATA Kabel ist defekt.
    Ist die Festplatte auch richtig im NTFS Modus Formatiert worden?


    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • ...und jetzt noch was ganz geiles: kauf dir nochmal die gleiche S-ATA und mach damit ein RAID 0 System, damit wird dein Rechner zur Rakete! Die alten Platten kannste auch noch verwenden und dort eine ständige Datensicherung fahren. So hast Du Schnelligkeit und Sicherheit in einem System, besser gehts kaum. Stell Dir vor, Du hast nen riesigen Ordner mit Bildern und du brauchst keine Sekunde warten, bis sich alle Thumbnails auf dem Monitor aufgebaut haben. Einfach ratz-fatz!
  • Ich würd mal versuchen Windows auf der SATA Platte neu zu installieren. Evtl. kommt Windows nicht so ganz mit der anderen Festplatte klar, wenn du es einfach nur so "rüberkopiert" (wahrscheinlich per Image?) hast. Ahja und hast du den SATA Treiber von deim Mainboard installiert? (den richtigen, evtl. gibts da 2 wenn du 2 SATA Controller hast)
    Sir, interessante Selbstgespräche setzen einen klugen Partner voraus.
    Herbert George Wells
  • Hallo,

    soweit ich weiss fuktioniert SATA bei Windows XP nur mit den richtigen Treibern, da XP hierfür keine hat. Diese müssen bei der Installation mit "F6" eingebunden werden. Man kann diese auch mit nLite in die Installations CD einbinden.
    Das XP nur rüberkopieren sollte also nicht die beste Geschwindigkeit der neuen Platte ermöglichen.
    Außerdem muss im BIOS auch noch umgestellt werden(AHCI, IDE RAID).

    Ciau toni21
  • hast du die 500gb platte denn partitioniert ???

    wenn du windows auf einer einzigen partition mit 500 GB aufgespielt hast, kann ich mir gut vorstellen, das das laden etwas länger dauert.......

    allein die lol-lewel formatierung dieser platte dürfte dann so 3-4 stunden gedauert haben..