HP in Firefox super, im IE nur Background???

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo, ich habe mit DW eine HP erstellt, und im Firefox ist alles bestens!
    Im IE wird eine Seite der HP aber überhaupt nicht dargestellt, sondern nur das Hintergrundbild! Die anderen Seiten sind auch im IE gut dargestellt, aber die eine Seite eben nichts! Wenn etwas verschoben wäre, oder so, aber garnichts?
    Die Seite lautet! ULR entfernt , und die Seite "Paidmailer" funzt nicht!
    Vielleicht kann mir ja jemand etwas sagen!

    _______edit_______


    Ich habe den Link nicht wegen Profitmacherei veröffentlicht, sondern um den Usern, die mir helfen möchten, eine Möglichkeit zu geben, das Problem vielleicht im Quellcode oder so zu sehen!
    Denn jedesmal wenn ich in einem Forum gepostet habe, wurde gemeckert, das mir ohne einen Link nicht geholfen werden kann! Das ich nun einmal eine solche HP erstellt habe, und keine über eine Kirchengemeinde im Bayrischen Land ist nun mal so.

    Vielleich kann mir ja auch ohne Link jemand helfen!

    Es geht um eine Seite auf meiner HP! Im Firefox wird sie korrekt dargestellt, aber im Explorer ist nur das Hintergrundbild zu sehen.
  • Hallo Kumpel,

    mach zunächst mal deinen XHTML Code valid (validator.w3.org).
    In diesem Code finde ich mich extrem schwer zurecht.
    Beispiel:

    PHP-Quellcode

    1. <ul>
    2. <li><a href="link://entfernt.bs">Start</a>
    3. <ul>
    4. </ul
    5. ></li>


    Du öfnnest und schließt ein <ul>, das du gar nicht brauchst...

    mfg
    snip3r
    Neulinge * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion* IRC * Teamspeak * User helfen User
    Patrioten reden nur davon, dass sie für ihr Land sterben, niemals davon, dass sie für ihr Land töten. (Bertrand Russell)
  • Weil auf der Homepage ein Haufen ref-Links zu finden sind und hier kein Profitgemache erwünscht ist, wir der Thread geschlossen.
    Bei Interesse könnt ihr euch an den Threadstarter wenden.

    => Closed

    Gruß
    Broken Sword

    edit: Okay wieder offen, wenn dir aber nicht geholfen wird, ist hier dicht.
  • Naja 17.09 - 2.10 und vom Kumpel fehlt jede Spur, dann isses wohl nicht so wichtig.

    Kann ja sein das CSS im Spiel war das durch ein JS erstmal für eine IE-Version gefügig gemacht werden mußte...

    Und wenn der Code gesperrt ist kann man auch leich den ganzen Thread schließen denn ohne Code ist jede Hilfe zwecklos :D