Warcraft3 TFT

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo erstmal,
    so wie schon erwähnt habe ich ein Problem mit Warcraft3 TFT bzw. auch mit Warcraft3 ohne Addon.
    Wenn ich im Battle.net an einem Spiel teilnehme (Ich spiele hauptsächlich Dota) dann fliege ich ca. nach 5-8 Minuten aus dem Spiel, da meine Internetverbindung angeblich unterbrochen wurde.
    Das würde ich ja so glauben, wenn ich nicht schon oft genug gleichzeitig
    im TeamSpeak gewesen wäre und da nicht rausgeflogen bin.
    Ich vermute es liegt an meinem Router, seit ich diesen besitze tritt das Problem auch bei C&C Trib. Wars auf. Heißt Spiele die mit Battle.net zusammenhängen.:depp:
    Auf meiner Fehlersuche hab ich natürlich auch schon diverse Informationen gesucht.:read:
    Meine Ports sind aber frei und deshalb denke ich es liegt am Router.
    Bevor ich mir einen neuen hole würde ich mir aber gerne noch eine Zweite meinung einholen!


    Gruß
    Gesundheit
  • vielleicht spielst du einfach so.....


    Wenns wieder tut meld dich für nen 1on1 :D
    Daran liegt es nicht....

    hast vllcht ne firewall installiert die deine.....


    Naja hab halt die Firewall im Router.... sonst nichts....

    Bevor du dir einen neuen router holst könntest du deinen PC....


    Dann tut es ohne Probleme....

    Spricht alles gegen den alten Router bzw. für den neuen oder seh ich das nun falsch... .:(


    Edit:
    Hab das Danke schonmal für eure Hilfe vergessen.....
    Gruß
    Gesundheit