Yakumo delta 300 GPS

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Yakumo delta 300 GPS

    Hi, wollte meinen alten PDA mit etwas neuer Software bestücken.
    Doch leider is der so alt das nur Microsoft Pocket PC Version 4.20.0 drauf ist.
    Deswegen würd ich gern wissen wie es mit Betriebssystem wechseln bei PDAs ausschaut. Ist das möglich? Oder ist das BS ans PDA gebunden und kann nicht gewechselt werden?
    Zudem würd ich gern wissen obs ne andere Navi Software für mein PDA gibt, weil das Standart Marco Polo Mobile Navigator ist total veraltet, hat nur ne Deutschland Karte und ist sehr ungeschickt bei den Anweisungen, so das ich das Navi meist nur als Anhaltspunkt nehmen kann und ich sehr viele Anweisungen großzügig überhören muss.

    Hier noch nen paar Infos:
    Gerät: Yakumo delta 300 GPS
    Betriebssystem: Microsoft Pocket PC Version 4.20.0 (Build 14053)
    Prozessor: Intel PXA255
    Arbeitsspeicher 62.82 MB

    MFG Aoshy
    [COLOR="Black"]Vista Home Premium 64Bit:[/color] [COLOR="DimGray"]Asus P5N-E SLI,[/color] [COLOR="Gray"]Intel Core 2 Duo E6420,[/color] [COLOR="DimGray"]4x Kingston 1GB DDR2-667,[/color] [COLOR="Gray"]Asus EN8800GT[/color]
    [COLOR="Navy"]Xubuntu:[/color] [COLOR="RoyalBlue"]EEE PC 900A[/color]
    [COLOR="Teal"]Microsoft Pocket PC Version 4.20.0:[/color] [COLOR="Cyan"]Yakumo delta 300 GPS[/color]
  • Also, das BS ist an den PDA gebunden und es gab lediglich ein Update welches vom Nochfolgemodell ist. Der war bis auf ein paar Kleinigkeiten wohl baugleich. Habe ich bei mir drauf uns somit WM2003SE wobei du noch das WM2003 drauf hast. Musst du mal googeln. Irgendwo gab es eine Anleitung zum Romwechsel.
    Ja und mein Vorredner hennes.f hat recht. Die oben angegebene Soft läuft einwandrei und ist zudem aktuell. Würde dir dann eher zu Igo8 raten da es für MN6 keine Updates mehr gibt denn gestern ist MN7 rausgekommen und das läuft auf deinem Yakumo nichtmehr da es WM5 bzw.WM6 benötigt.
    gruss
    hoss
    P.S: Solltest du dich zum Romwechsel entscheiden dann folge bitte den Anweisungen genau denn ansonsten haste nen schönen silbernen Briefbeschwerer.
  • hallo schnueppi,
    die MN6 software die du hier im board findest, brauchst du einfach nur auf deine sd-karte kopieren. müssten 2 ordner sein, MN6 und 2577. Über dein pda einfach mit dem explorer autorun ausführen. (storage card -> 2577 -> autorun.exe)

    ich benutze den medion md95000, der baugleich mit deinem yakumo delta 300 ist. ich habe auf meinem IGO8, MN6 und TomTom am laufen und alles funzt 100% ohne probleme!
    Wenn das rauskommt, wo ich überall reinkomm,
    dann komm ich da rein, wo ich nicht wieder rauskomm...