CMOS Error

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo,

    habe folgendes Problem:

    Hab mein PC wegen Umzug von der Stromversorgung getrennt und dann wieder neu angeschlossen.
    Als ich ihn starten wollte, kamen erst ein und dann später noch einmal ein Piepton.
    Am Bildschirm kam jedoch keine Anzeige.
    Deshalb habe ich hinten auf meine Anzeige des Mainboards geguckt und da stat CMOS Error drauf.
    Jetzt weiß ich leider nicht was ich da machen soll. Kann mir jemand helfen?

    Board: Asus Striker Extreme

    Muss ich evtl Bios Update machen?
    Kann ja ich ja nur leider nicht weil ich am Bildschrim nichts angezeigt bekomme.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mutator ()

  • Hallo,
    das BIOS ist in einem CMOS Baustein abgelegt,
    der mit einem Akku (oder Batterie) bei Netzausfall die
    Startdaten für den Neustart behalten soll.

    Zuerst sollte man versuchen über die entsprechende
    Taste (ESC, F2 etc. je nach BIOS) zu kommen
    und hierüber den Bildschirm initialisiert zu bekommen.

    Nächster Step wäre Akku / Batterie zu kontrollieren.

    Ciao
  • hallo.

    ich stimme meinem vorredner zu. ein cmos (checksum) error deutet auf einen bios-fehler hin.

    insofern würde ich auf jeden fall ein bios update vorschlagen.

    du hast natürlich ein problem, wenn du selbst nicht bis zum bios kommst...

    ich kenne mich zwar in erster linie mit msi boards aus, aber vielleicht funktioniert beim strikier auch folgendes: ( bei mir hat´s gefunzt)

    also, die voraussetzung ist, dass du das bios nicht updaten kannst, weil du nicht bis zum bios kommst.

    du kannst den cmos-chip aus seiner halterung befreien ( er ist nicht gelötet ); aber vorsichtig. wenn du jemanden findest, der ein asus board hat, kannst du dieses dann zum updaten benutzen.

    du müsstest in dem fall den rechner hochfahren und bei laufendem betrieb (am besten dos ) dessen chip ausbauen und deinen einbauen. danach kannst du updaten.

    die methode hört sich krass an, funktioniert aber, weil der bios -chip nach dem start nicht mehr benötigt wird. die infos werden beim start in den ram kopiert.
  • Hi,
    also ich würde folgendes raten, der Bios-Chip wird normaler Weise resetet, wenn du die Batterie min. 2 min entfernst. Hilft das nicht, im Net nach dem Board suchen und die reset-punkte finden. Das können entweder 2 pin´s sein, oder Lötfahnen, oder 1 Stecker.
    Hilft auch das nicht, würde ich mir bei E..y nen neuen Bios-Prom bestellen, kostet so 8 Euronen.
    Evtl. noch den Arbeitsspeicher tauschen, weis aber nicht, ob überhaupt ein Bild auch ohne Arbeitsspeicher kommt.

    PS: Computer lösen viele Probleme in unserem Leben, die wir ohne sie gar nicht hätten?!
    MfG
  • Hab mein PC wegen Umzug von der Stromversorgung getrennt und dann wieder neu angeschlossen.
    Als ich ihn starten wollte, kamen erst ein und dann später noch einmal ein Piepton.
    Am Bildschirm kam jedoch keine Anzeige.


    so das problem hatte ich grade vor 5 Tagen :)

    grund war nicht der CMOS :) ,hatte zwar angezeigt auch die pieptöne
    sondern meine grafikkarte,die hatte zuviel erschütterung bekommen beim transport :)

    hab diese ordentlich rangestöpselt und was soll ich sagen pc läuft wieder :)

    probiers mal aus,manchmal sind es simple fehlersachen

    gruß snoppy:drum:
  • OK, dann hoffen wir mal, dass es die grafikkarte ist...

    falls nicht, noch ein paar fakten zum bios.

    1. die battierie zu entfernen ist nix anderes als ein reset bzw. "load to default" ( standardwerte einstellen )

    2. diese funktion sollte gewählt werden, wenn mann einstellungen verändert hat, welche dazu führen , daß der pc nicht mehr vernünftig läuft, und man nicht mehr weiß was man verändert hat.

    3. die cmos-batterie hält normalerweise mind. 5, meistens sogar 10 jahre. also wesentlich länger als die halbwertzeit eines boardes.

    4. "echte" bios fehler sind sehr sehr selten. meistens liegts an was anderem ( z.b. Grafikkarte oder speicher oder cpu ;) )

    5. wenn das bios abgearbeitet und in das ram kopiert wurde, benötigt der pc den chip nicht mehr.

    viel glück...
  • Schau mal nach ob sich vielleicht eine Schraube beim Transport unter dein Mainboard geschoben hat und einen Kurzschluss verursacht.

    Nimm deinen PC mal in beide Hände und schüttel ihn.

    Ich hatte das Problem schon bei mehreren Rechner die transportiert worden sind.

    MfG

    suarfi
  • Danke für eure HIlfe erstmal.

    Den Tip mit dem RAM habe ich eh schon ausprobiert. Ohne den tut sich gar nix und er zeigt TEST MEM an. Ich habe ihn anschließend an allen 4 verschiedenen Stellen getestet und hat nirgends funktioniert also schließe ich das mal aus!

    Das mit der Grafikkarte hör ich zum ersten Mal aber ich werds mal probieren und hoffe, dass es hinhaut..
    CPU habe ich noch einen alten bei mir rumliegen. Ich probiers mal auch mit dem.

    Jetzt noch ne Frage: Auf den Jumpern sitzen ja immer solche kleine Überbrücker. Kann es evtl sein, dass die irgendwie nicht mehr funktionieren?
    Dann könnte ich die auch mal austauschen..

    PS: Geschüttelt hab ich - aber leider nichts gehört
  • Wenn ich Umzug höre, fällt mir sofort ein alle Verbindungen zu kontrollieren, ggf. Stecker ziehen und neu stecken. Meist löste sich irgendeine Verbindung. Erst danach woanders weitersuchen.

    Ggf. ist auch etwas zusätzliches irgendwo reingefallen und erzeugt eine Art Blockade ("Kurzschluss").
  • Smilie Crazy schrieb:

    Hast Du auch schon nen CMOS Reset probiert


    Hab ich - hilft aber leider nichts

    ynail schrieb:

    Bau mal die Flachbatterie vom Board aus und wieder ein.


    Ebenfalls geschehen- hilft auch nichts

    Hab jetzt auch schon
    - alle Kabel neu eingesteckt
    - Grafikkarte neu eingesteckt
    - CPU neu eingebaut
    - Ram an vers. STellen eingesteckt

    Geht alles ned - was kanns denn noch sein?
  • Tach allerseits!
    Auch wenn's sich doof anhört:

    Sind in den letzten Tagen starke Stromschwankungen im Haus gewesen? Gewitter, Stromprobleme insgesamt?
    Je nachdem wie stark die Schwankungen auftreten, können auch Spannungsspitzen Schäden an Netzteil, Board und/oder anderen Komponenten zufügen.

    Ist evtl. das Netzteil der Grund (mangelhafte Stromversorgung)???? Ich bin mir nicht sicher ob das jetzt weitergeholfen hat, jedoch sind bei uns an der Firma bei Arbeiten im Stromnetz einige (aber nicht alle!) PC's abgeraucht....
    Daher mein Gedanke...

    Spontan würd ich das Mainboard mal tauschen.... sofern möglich


    Gruß
    Martin
    Fujitsu-Siemens N560; 2GB Karte
  • Ich würde folgendermassen vorgehen:

    RAM natürlich steckenlassen, ohne den läuft nix !

    alle Komponenten am Board (Boardstecker ziehen) abklemmen, die da wären:
    Festplatte(n)
    Laufwerke
    Floppy
    Grafikkarte notgedrungen drin lassen,
    eine Variante wäre PCI Grafikkarte zum Bios Einstellen verwenden.

    So gestrippt läuft normalerweise das Board hoch und man kommt ins Bios rein.

    Pieptöne:
    je nach Bios-Chip gibts eine bestimmte Folge von Tonzeichen für verschiedene Fehler.
    Tonzeichen wie Morsealphabet...kurze und lange Töne.
    Einfach mal Googeln danach.

    Bin mal gespannt, was dann hinterher der wirkliche Fehler ist.

    Gruß Hank47
  • @Hank47:
    Hervorragende Vorgehensweise! Bist IT-Techniker?

    @all: Hank hat vollkommen recht! Zuerst nur mit der "Perepherie" starten, die unbedingt nötig ist (Board, Speicher, Prozessor+Kühler, Grafikkarte (falls möglich onboard; geht hier natürlich nicht)) den Rest zunächst weg und dann nach und nach den Rest wieder einbauen.

    Falls Du noch alte, aber ganze Teile hast beim Einbaus jeweils mal austauschen.

    Bin gespannt, wei weit Du kommst!
  • Ok hab das heute mal probiert - jetzt is folgendes:

    Alles ausgestöpselt und nur CPU drin gehabt
    -> ein langer und zwei kurze Töne für fehlende Grafikkarte
    Also GRafikkarte eingebaut
    -> ein dauerton für fehlenden RAM
    also Ram eingebaut

    -> Keine Probleme findet alles bis ich wieder die Anzeige CMOS Error bekomme!

    Jetzt noch jemand nen Peil?
  • Sorry, bei der oben genannten Vorgehensweise hab ich vergessen:

    Cmos-clear noch machen.
    das heisst, des Cmos-Chip in seine Standardeinstellung zurücksetzen.

    Entweder per Cmos-clear Jumper oder:
    Batterie rausnehmen und Batteriekontakte ein paar sekunden kurzschliessen.
    Dann Batterie wieder einsetzen.

    Als Neuling hab ich jetzt erst gesehen:

    Als Headline über dem Board Hardwareproblemne gibts eine sehr schöne
    Zusammenstellung der Bios-Probleme:
    freesoft-board.to/f14/thema-bios-und-flashen-89048.html

    Gruß Hank