iG08 auf Typhoon My Guide 3600 GO Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • iG08 auf Typhoon My Guide 3600 GO Problem

    Hallo Leute.

    Wollte eine neue Soft auf mein pna (Typhoon MyGuide 3600 GO) installieren. Bekomme es einfach nicht hin. Wollte iG08 draufspielen. Die Soft runtergeladen und maps dazu die sys.txt und addons.txt. Alles auf die Karte drauf und nichts passiert. Es startet immer wieder der normale Startbildschirm mit: Navigator, Einstellung, Foto, MP3.
    Nutze Vista und habe Windows Mobile Gerätecenter installiert anstelle von active synch, da dieser auf vista nicht läuft.

    Nach dem Öffnen vom Navi sind folgende Ordner drauf:

    My Documents
    Program Files
    Registry>default
    Temp
    Windows>Desktop
    >Programs
    >Recent
    >StartUp
    ceconfig (Datei)
    ClearType
    connmc
    GetSystemPower
    MozartOSUpdate_Example
    rapisrv
    repllog
    TCH_CLICK
    udp2tcp
    unload
    versionID
    wceload
    Control Panel (Datei)

    Habe die Datei toosten_ShowTaskBarV1.1 runtergeladen und in den Ordner StartUp kopiert, finde nur die regedit.exe nicht.

    Die sys.txt schaut bei mir wie folgt:

    [folders]
    app="%SDCARD%/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1
    vga=0

    [rawdisplay]
    driver=gdi
    highres="0"
    screen_x=320
    screen_y=240

    [debug]
    skip_eula=1
    enable_roadshadow=1

    [map]
    auto_nightmode=0

    [msnd]
    msnd.start=0

    die Addon.txt schaut wie folgt:

    [modules]
    Navigate = "", "\\Flash Disk\\myguide\\myguide.exe"
    Igo 2008= "", "\\Storage Card\\igo8\\iGo8.exe"
    windows = "", "\\windows\\explorer.exe"

    Komme irgendwie nich mehr weiter, habe die halbe nacht durchgemacht. Bitte um Hilfe.