Betriebssystem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Betriebssystem

    Vielleicht kann mir hier jemand einen Tipp geben, welcher Schritt der Beste ist.
    Mein Sohn hat auf seinem PC Service Pack 3 runtergeladen, danach ging das
    Internet mit WLAN nicht mehr. Mit Kabel kam ich ins Internet.

    Habe selbst noch ein Laptop, da geht WLAN weiterhin prima.

    Ich dachte eine Neuinstallation wäre nicht schlecht, doch jetzt sind da 2 Betriebssysteme.Das alte ohne Internet, das neu aufgespielte ohne Ton.
    Wir haben einen medion PC mit einer Recovery CD.

    Gruß Tanja

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von tanja () aus folgendem Grund: Präfix geändert

  • Systemwiederherstellung hab ich als Erstes probiert.

    Habe jetzt schon öfter gelesen, dass pack 3 nicht so einfach zu löschen geht.

    Außerdem hab ich ja jetzt 2 Betriebssysteme drauf, möchte aber nur 1.

    Wenn ich alles nochmal neu machen würde, welche Ordner muss ich vorher sichern, die nicht auf der Recovery sind?
    Der PC ist 2 Jahre alt.

    Gruß Tanja
  • du musst erstmal die partition wo du das betriebssystem neu aufsetzt formatieren.

    Tipp: normale Formatierung.

    sollte eigentlich kein Problem geben mit SP3 geben. Vielleicht war vorher schon etwas nicht i.O. im System. Versuchs doch erst ohne SP3 und dann mit. dann weisste es wirklich genau.:D

    gruss, steinchen6
  • eigentlich müsstest du alles neu machen (bei der installation die partitionen löschen durch taste "L") weil du sonst nicht das 2te system was du jetzt neu drauf hast komplett weg kriegst...
    es geht zwar auch über den "Explorer" zu löschen aber wenn du das falsche löscht geht nix mehr und falls du doch das richtige löschst kann sein das beim starten fehlermeldungen kommen...

    du hättest mal hier freesoft-board.to/f17/reparatu…on-windows-xp-223910.html erst schauen sollen bevor du versuchst ein neues system raufzumachen...

    gruss elwiss
  • Danke für die Antwort, kann ich das jetzt noch nachholen?


    Ich lösche , wie Du geschrieben hast, und dann befolge ich die Schritte aus dem link.
    Und zu den anderen Antworten: Vor der Installation mit service pack 3 hat alles wunderbar funktioniert.

    Gruß Tanja