Netzwerk WinME -> WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzwerk WinME -> WinXP

    :) Moin Leute :)


    Ich habe da ein folgendes Problem.
    Ich wollte gerne ein rechner (WinME) mit zweiten rechner (WinXPpro) verbinden über netzwerk...

    Das Problem dabei ist,das der XP rechner auf den ME rechner zugreift aber nicht um gedreht. Der ME rechner zeigt mir eine Meldung "Netzwerk kann nicht dursucht werd,auf das Netzwerk kann nicht zugegriffen werden"...

    Ich habe alle ordner in XP für Netzwerk freigegeben.
    Wenn ich von XP aber auf ME gehe über Netzwerk,dann kann ich auf die Ordner zugreifen die ich freigegeben habe bei ME.

    Und das komische ist, wenn ich aber bei XP auf "Ausführen" -> "CMD" und dort "NET VIEW" eingebe zeigt er mir nur meinen Rechner der sich im Netz befindet und nicht aber den anderen.

    "Ausführen" -> "PING" habe ich es auchversucht bei ME so wie aber bei XP und es geht alles..
    Er sendet und empfängt wunderbar ohne daten zu verlieren..

    Nur bin ich irgend wie mit meinem Latein echt am Ende. :confused:
    Ich möchte nicht auf den ME rechner XP aufspielen weil der in moment 128 MB speicher hat mit 500 Mhz und paar sachen bringen den schon in die Knie...
    Was wieder rum bei den XP rechner anders ist 1 GB speicher und 2,8 Ghz unter dem deckel.
    Jetzt sagt nicht ich soll den Speicher von XP rechner in den ME rechner packen
    XP -> DDR Ram
    ME -> SDRAM

    Also klappt es wohl nicht, naja mit hammer vielleicht. :D

    Kann mir vielleicht jemand helfen.. :confused:

    :D Gruss Richi :D
  • Ich habe das selbe problem. Ich habe auf rechner 1 WINXP und auf rechner 2 Win2000.Rechner 1 kann auf Rechner 2 zugreifen,aber Rechner 2 nicht auf Rechner 1.Beide Pc's sind über HUB verbunden.habe dsl.auf rechner 1 ist gast aktiv und firewall ist auch eingestellt....woran liegt das denn noch??
    mit dem ping hab ich auch schon versucht!ging!

    cu
  • XP hat schärfere Sicherheitsregeln als beispielsweise Win ME. So läßt XP generell keine User mit leerem Kennwort zugreifen (in den lokalen Richtlinien oder in den Gruppenrichtlinien zu ändern).
    Weiter verläßt sich Win ME in der Netzwerkumgebung auf Netbios-Broadcasts. Nur wenn diese auch kommen, taucht ein Rechner in der Netzwerkumgebung überhaupt auf. Dem kann man noch mit der Funktion SUCHEN -> COMPUTER entgehen. Vermutlich funktioniert die Suche aber nur, wenn du statt des Namens die IP-Adresse benutzt.

    Grüße
    Michael
  • Hi!

    Ich hab mal gegoogelt (hast du das eigentlich net gemacht??) und folgendes gefunden:

    "Ich kann auf Windows 2000/XP -Rechner nicht zugreifen.
    Es wird nach Kennwort für "IPC$" verlangt ?
    Auf dem Windows 2000/XP muß ein Benutzerkonto mit dem Namen und dem Kennwort existieren, wie von dem der darauf zugreifen will. Wenn z.B. der Benutzer "Muster" mit dem Kennwort "Muster" von einem Windows 9x auf einen Windows 2000/XP zugreifen möchte, so muss auf dem Windows 2000/XP ebenfalls ein Benutzer "Muster" mit dem Kennwort "Muster" existieren."

    Ich hatte mal das gleiche Problem, is aber schon ewig her, so müßte es klappen!!

    Alternativ kannst du auf dem Windows 2000/XP auch den Benutzer "Gast" freigeben, was allerdings ein großes Sicherheitsrisiko birgt und deswegen nicht zu empfehlen ist !
    [SIZE=2]Bevorzugt: imperator ; smurfinche
    letzter Upload[/SIZE]
  • #


    entweder du aktivierst den gast account (systemsteuerung->benutzerkonten) oder du machst dir einfach
    einen neuen user

    jetz kommt es halt drauf an, ob du pro oder home hast...
    bei home kannst du sowieso nur den gast aktivieren und
    bei pro erstellst du dir einen neuen benutzer in der gruppe
    gäste mit kennwort

    bei der freigabe musst du dann nur noch dem benutzer die gewünschten rechte zuordnen und die freigabe müsst eigenltich funzen

    bei ME gibs noch andere probleme die einfach unergründlich sind, da das betriebssystem meinermeinug nach absolut ungeeignet ist
    für den netzwerkbetrieb....
    das heißt, wenn du glück hast gehts, wenn nicht installier dir einen ftp server ....das dunkt dann sicher (z.B guildftp)


    #
  • Also ich hatte dasselbe Problem, und ich habe es gelöst.
    Es liegt wie supersmurf sagt an den Accounts. Meldest du Dich bei deinem BSen an oder nicht??
    Du brauchst nicht unbedingt einen speziellen Account, nur muss es soviel ich weiß der gleiche Name sein. Und selbes Passwort.
    Und dann geh mal auf deine Verbindungseigenschaften. Was steht denn da drinnen?? Kannst ja mal abposten.
    Vor allem interessiert mich die Authentifizierung.