Myguide 3100 startet nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Myguide 3100 startet nicht

    Habe das Gerät von einem Bekannten, darum weiß ich nicht was vorher damit gemacht wurde.

    Starten des Navis: Es erscheint das Startdisplay mit
    MYGUIDE
    takes you there

    und nichts geht weiter.

    Wenn ich das Navi mit dem PC verbinde startet das ActiveSync nicht und läßt sich auch nicht über "verbinden" starten.

    Nach ein paar Sekunden erscheint die Mitteilung:
    Fatal Application Error
    Application repllog.exe has performed
    an illegal operation and will be shut down

    Hat jemand einenTipp, wie ich hier wieder raus komme???
  • VERSUCHS MAL.


    "Ein Reset durchführen
    ACHTUNG: Führen Sie ein Reset in folgenden Fällen durch:
    - Die Funktion der Software ist beeinträchtigt.
    - Sie werden von einer Anleitung oder von einem Servicemitarbeiter dazu aufgefordert.
    1. Schalten Sie das Navigationsgerät ein, wenn es gerade ausgeschaltet ist.
    2. Schalten Sie das Gerät aus. Halten Sie dabei die I/O-Taste mindestens 6 Sekunden lang gedrückt!
    3. Achten Sie darauf, dass die Speicherkarte mit der Navigationssoftware eingelegt ist.
    4. Schalten Sie das Gerät wieder ein. Halten Sie dabei die I/O-Taste mindestens 6 Sekunden lang gedrückt!
    Die Navigationssoftware wird neu installiert. Alle Einstellungen bleiben erhalten.
    Danach ist das Navigationsgerät einsatzbereit."
  • TAFUS schrieb:

    Hat keiner einen Tipp, wie ich an das FlashDisk wieder herankomme???


    Hallo
    Ich hatte auch mal Probleme mit ActiveSync habe mir dann aus den Netz eine neue
    Version (ActiveSync 4.5)geladen ,danach habe ich wieder Verbindung gehabt !
    Vielleicht auch mal Virenprogamm und Firewall ausschalten !
    Oder du versuchst es über Arbeitsplatz /Mobiles Gerät da kommst du auch an My Flash Disk ran !
    Vielleicht hilft es dir weiter !

    Mfg Hunter4
  • Ich habe noch die Möglichkeit mit einem T6000, T7000 und einenStrato 63517
    zu testen, bei allen Geräten springt der ActiveSync an, das kann also nicht das Problem sein.

    Das Problem liegt tiefer....

    Gibt es irgendein Tool, das trotz Blockade den FlashDisk bzw das Windows-verzeichnis öffnen kann?

    Die Fehlermeldung Fatal Application Error (repllog.exe) kommt immer erst,
    wenn ich die Verbindung zwischen PC und Navi über USB-kabel herstelle.
    Daraus entnehme ich, dass zwar eine Reaktion angesprochen wird, die aber zu der Fehlermeldung führt.

    Ich suche sozusagen eine Möglichkeit, um den Urzustand des Navis wieder
    herzustellen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TAFUS ()