Epson CX5200 druckt nicht!!!

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Epson CX5200 druckt nicht!!!

    Hallo!
    Ich habe einen Epson CX5200 und er druckt nicht trotz neuen Patronnen und reinigung!
    Kopieren tut er wenn ich die taste drücke!
    Aber wenn ich was drucken will kommt nach eins bis zwei minuten die meldung das es nicht geht!
    Angezeit wird er im system auch das ein druckazftrag rein gegangen ist!
    Daher meine frage an euch wie kann ich dieses problem beheben???
    Ich habe windoxs XP mit service pack 3

    Bitte helft mir
  • Drucker druckt nicht? <-> Wackel mal am Kabel! :D (So heißt es doch in der Werbung!)
    Aber Spaß bei seite!
    Sind die Patronen richtig drin?
    Ist er per USB - oder COM-Port angeschlossen?
    Sonst zwischen Treiber deinstall und install einfach mal ein Cleanerprogramm laufen lassen!
    Hast du einen Zweirechner, wo du den Drucker testen könntest?
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • Midgards Sohn schrieb:

    Drucker druckt nicht? <-> Wackel mal am Kabel! :D (So heißt es doch in der Werbung!)
    Aber Spaß bei seite!
    Sind die Patronen richtig drin?
    Ist er per USB - oder COM-Port angeschlossen?
    Sonst zwischen Treiber deinstall und install einfach mal ein Cleanerprogramm laufen lassen!
    Hast du einen Zweirechner, wo du den Drucker testen könntest?
    MfG Midgards Sohn

    Also er ist per usb angeschlossen!
    Patronnen sind richtig drinne weil kopieren tut er ja!
  • es geht mitlerweile nach einem neu start nu habe ich aber das problem das er nur schwarz und cyan (blau) druck aber die andern zwei farben druckt er nicht wie kann ich dieses problem beheben? Düsentest und reinigung vom computer aus gemacht!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kurzemaus ()

  • Es könnte an 3 Dingen liegen.

    1. Die Elektronik ist defekt, da Drucker aber sehr günstig sind, lohnt es meist nicht sie reparieren zu lassen.

    2. die besagten Farben sind leer, Du schreibst zwar Du hast sie neu gekauft, aber ich habe schon Pferde ****** sehen, also nochmal prüfen.

    3. Da Du den Drucker geschenkt bekommen hast, nehme ich mal an das er auch schon etwas älter ist und stand vllt eine Zeit lang mit leeren Patronen in der Ecke.
    Dann ist es sehr gut möglich das der Druckkopf eingetrocknet ist.

    Bei Epson Drucker ist der Druckkopf meistens fest verbaut, anders ist es da bei HP Druckern, dort ist der Druckkopf oft in der Farbpatrone verbaut und wird jedesmal durch einen neuen ersetzt wenn man eine neue Patrone einsetzt.

    Ich habe auch einen Epson wo der Druckkopf fest eingebaut ist und hatte ihn auch lange Zeit nicht genutzt und da sind die Düsen auch eingetrocknet.

    Ich habe dann den kompletten Druckkopf ausgebaut und in einem Ultraschallreiniger mit Spiritus gereinigt, danach war er wie neu.

    Wen Du keinen Ultraschallreiniger hast und Du Dir auch nicht zutraust den Druckkopf auszubauen, dann nimm ein Q-Tip, geträngt mit Spiritus und reinige damit die Düsen von außen, von innen kannst Du ihn reinigen indem Du eine kleine Spritze ohne Kanüle, gefüllt mit Spiritus nimmst und die Spritze über die Nadeln stülpst die in die Farbpatronen einstechen, also Farbtanks abnehmen.
    Vorsicht, die Nadeln sind aus Kunststoff und können brechen.

    Aber das alles sehr vorsichtig, ohne großen Druck und lass den Spiritus eine Zeit lang einwirken, damit er die eingetrockneten Farbablagerungen auflösen kann.
    Du solltest auch eine Menge Küchentücher zur Hand haben, denn es ist eine große Sauerei den Druckkopf zu reinigen.

    Falls Du doch den Druckkopf ausbauen wirst und ihn dann mit einem Ultraschallreiniger reinigen willst, nimm trotzdem die Spritze um den Druckkopf mit wenig Druck auszuspülen.

    Gutes Gelingen wünsche ich. :)

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Jibbi () aus folgendem Grund: Berichtigung