PNA465 GoPal 4.52 parallel IGO8/ MN6.5

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PNA465 GoPal 4.52 parallel IGO8/ MN6.5

    Hallo alle zusammen

    Ich habe PNA465 mit GoPal 4.52 (Mit Forumshilfe). Funkzt supper.

    Ich möchte gerne parallel zu GoPal -- IGO8 oder/und MN6.5 instalieren.
    Beide oben genannte SW habe ich schon.

    Ich habe auch Skinning "Naviranner 2", also im Explorer vom Navi komme ich.

    Ich habe versucht die Daten einfach auf SD kopieren, wie kurz beschrieben worden ist"enfach auf SD, dann läuft", leider startet keine von beiden.

    Kann mir bitte jemand Anleitung, Dateizuordnung, oder änliches geben.
    Ich habe schon ganzen Forum gelesen, mehrer Sachen ausprobiert--keine Ergebnis.

    Danke im Voraus

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mmm67 () aus folgendem Grund: Alle Frage sind beantwortet

  • Hallo

    Habe auch ein PNa4210/P465 mit Gopal 4.5.2 + Navirunner Skin !
    Desweiteren habe ich noch MN6.5.1+RV und iGo8 auf der SD-Karte und es läuft gut !
    Habe mir noch 2 Startbutton auf die Gopal-Oberfläche gemacht dann brauche nicht
    über den Explorer die exe starten !
    Bei mir sieht das so aus
    Strorage Card

    Ordner MN6(.5.1),Ordner RealityView mit ...jct drin
    MNAVDCE.CAB,AutoRunCE.exe (die von gopal)
    DACH_NT2008.map (root)

    Ordner iGO8
    Karten Pfad iGO8/CONTENT/MAP <--- Basemap.fbl ,Germany.....map

    Hat dein P465 untern eine Kontaktleiste
    und welche Rom ist auf dein Navi es sollte R22 sein?
    Welche MN6.5 hast du, bei MN6.5.2 habe ich Probleme gehabt !
    Mfg Hunter4
  • ja stimmt ich habe MN 6.52, jetzt versuche 6.5 zu besorgen.

    MNAVDCE.CAB--habe ich gar nicht, bei mir ist alles entpackt (eänlich wie gopal)
    Ich habe pna465 mit Steckleiste und R22.

    Wenn nicht schwer ist könntest du bitte Bild für dein Explorer von SD Card an mich (PN )schicken, wo IGO8 und MN6.5 offen sind.

    Mir scheint, dass ich falsche Dateizuordnung habe.
  • ich klink mich mal ein - habe ein E3230

    wo müssen denn die hin: MNAVDCE.CAB AutoRunCE.exe
    wo wird denn eingestellt, wie MN6 GPS findet?
    MN6 läuft hier komplett nur GPS wird nicht gefunden.
    ich gehe mal davon aus, dass MN6 irgendwie die dateien nicht findet - gibt es eine Datei, die MN6 sagt, da und da musst du deine Dateien suchen?

    weiterhin würde ich gerne auf dem allerersten bild den pfeil unten links aktivieren, so dass man MN6 darüber wieder verlassen kann

    danke schon mal
  • Hi,
    Normaler weise müsste die Struktur so auf der SD Karte aussehen:
    MN6 (Der Ordner)
    aurorunce.exe
    DACH_NT2008.map

    die Einstellungen für GPS müssten in der Datei usersettings.default gemacht werden.
    Viel weiß ich leider nicht über mn6, vieleicht hilft euch das.

    Gruß Forst
  • Danke für Antwort

    Du hast richtig verstanden, bei mir sieht manches anderes aus, ich versuche noch mal selbst, sonst frage ich dich noch mal nach Inhal vom Ordner.

    Du könntest mit Ansicht"Details" im Windows Explorer (z.B Ordner MN6)alle Ordner öffnen(bis zu einzelte Dataen) ,wie du schon gemacht hast, dann kann ich mit meine vergleichen.

    Vielen Dank, dass du die Zeit für mich gennomen hast.
  • Ich hab in meinem Medion 4410 oder auch PNA470.
    GoPal4.52 im Root der SD-Karte,
    TomTom 7 im Unterordner
    iGO 8 im Unterordner
    Navigon 6.5 im Unterordner

    Navirunner Skin drauf, Icons angepasst und kann auch vom Start Menü aus anwählen womit ich navigieren möchte.
    Starte auch als Programme über die .exe der Unterordner von SD Karte aus, installiert ist nur GoPal.
    Einziger Haken, Navigon hat bei mir auch keinerlei GPS Empfang, hab schon soviele MN6 Varianten getestet, immer das gleiche.
    In der NaviLib kann man den Empfänger eingeben, hab aber auch hier schon alle Baudraten und Ports durch, nix iss.

    Gruß
    Olli