Poiwarner

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo alle zusammen :)

    Ist Tomtom Poiwarner Kompatibel für alle TomTom Versionen ?
    Da ich habe o2 XDA 1 mit WM 2001
    und HTC Touch Diamont mit WM 6.1 habe,
    möchte ich noch gerne wissen ob der Poiwarner
    auf beiden Betriebsystemen funktioniert

    Danke für antwort
    Schöne Grüße

    miro

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von miro ()