Mikrofon wird nicht erkannt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mikrofon wird nicht erkannt

    Habe mir letzten Mittwoch ein neues Miktofon gekauft. Ein Billigteil von Saturn.
    Jetzt funktioniert es nur nich...
    Und ich hab keine Ahnung ob es am Mikro oder dem Soundeingang hängt...

    Klar, rosa Buchse, Mikro is drin...
    Im Soundmanager is überall der Ton an... Bzw kann ich im Erweiterten Mikro-Menü nich mal Höhen und Tiefen einstellen (wohl noch ein Indikator dass was nich stimmt)...
    Im Ultrastar funktioniert auch nix (mit dem Webcam Mic funktionierts noch...)...

    Soundkartentreiber möcht ich nich unbedingt deinstallieren. Hab weder ne Ahnung ob's noch Treiber zu der Karte gibt, noch ob das was bringen würde...
    Mit austauschen/ausbauen is leider auch nix, da es eine Onboard is....

    Gibts Mikrofon2USB Stecker???? Vll kann ich so rausfinden obs an der Karte liegt (sie spielt noch Musik ab...) oder am Mikro selbst.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von shedevil ()

  • shedevil schrieb:


    Gibts Mikrofon2USB Stecker???? Vll kann ich so rausfinden obs an der Karte liegt (sie spielt noch Musik ab...) oder am Mikro selbst.


    Ja gibt es. Such mal nach "USB Soundkarte". Ist eine ganz vernünftige Art, das Problem zu lösen - kann man auch immer mal brauchen...


    gbg



    Footer: wäre nett, wenn man sich hier nicht nur für Links, sondern auch für Info bedanken würde....
  • Du nutzt ja dann 2 Mikrofone parallel, vllt gibt es da einen Konflikt bzw einfach eine falsche Einstellung.
    Steck mal nur das Mikrofon ein, falls du es noch nicht getan hast, und schließe die Webcam ab.
    Wenn du Win XP nutzt schau unter "Eigenschaften von Sounds und Audigeräte" unter dem Reiter "Audio" nach, ob als Standartgerät er dort nicht das Webcam Mikrofon sondern dein seperates stehen hat.

    Gruß,
    jim
  • Es könnte auch an den Einstellungen vom Soundkartentreiber etc. liegen. Sofern ich weiß kommt es häufig bei Realtekkarten zu Problemen mit Mikrophonen (falls du eine hast!). Ich habe auch erst ewig bei mir in den Einstellungen rumfummeln müssen bis es funktioniert hat.