Installation/ Deinstallation von Nero 7 bei Vista

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Installation/ Deinstallation von Nero 7 bei Vista

    hallo ich habe ein problem und ich weis einfach nicht weiter...

    ich habe seit ein paar tagen einen neuen PC! auf dem habe ich windows vista Home Premium - Service Pack 1 -32 bit Plattform:

    Ich habe eigentlich mehrere Probleme auf einmal und ich weis nicht weiter

    Das erste Problem ist: ich wollte mein Nero7.2.7.0 welches ich zuvor schon auf dem alten PC mit XP hatte auch auf dem neuen Insatlliern...kurz vor ende der Installation tauchte die Meldung:

    Windows(R) Installer funktioniert nicht mehr!

    darauffolgend kam...

    Interner Fehler CustomAction DLL ist beim letzten Aufruf in Funktion 'NeroAg-RegisterComEx' abgestürztzt. Das Installprogramm wird beendet. Absturz-Thread-ID 2976 Aktueller Thread-ID 5372

    Damit hatte wurde die Installation beendet...bis zum Absturz hatte es jedoch die bis dahin installierten ordner erstellt!

    Da ich dachte das hier ein Kompatibilitätsproblem bestand..wollte daraufhin das für Vista ausgelegte Nero 8 installieren und Nero7 (was ja eigentlich nicht insatlliert wurde) deinstallieren! Funktionierte nicht!

    Hab dann den Versuch gestartet die Ordner manuell zu löschen...dann sagt es mir das ich für die Zielordner kein Zugriff habe also keine Benutzerrechte... hab dann vesucht die UAC..also sprich die Benutzerkontensteuerung zu deaktivien..gesagt getan es hilft nichts....sowohl über die Registry kein Erfolg als auch über msconfig.exe... (natürlich nach einen Neustart)

    ...hab dann die Möglichkeit benutzt die Bereinigung mit dem Nero General Clean Tool...Gesagt getan...Bei der Ausführung diese Programm kommt die Fehlermeldung

    "Microsoft Registerserver funktioniert nicht"

    und hängt sich dabei auf! ich weis einfach nicht mehr weiter!

    In Bezug auf die Fehlermeldung Windows(R) Installer funktioniert nicht mehr! wollte ich ein Download des Windows Installer 4.5 Redistributable versuchen aber für meine 32- bit-plattform kein geeignenten gefunden!!!


    Ich kenn mich auhc nicht so super aus..mit vista schon garne...hoffe ihr könnt mir weiter helfen..den ich bin mit meinem Latein am Ende!!!

    LG Stephie

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Stephie18 ()

  • Hab ich ja auch schon Probiert! Bei der Ausführung diese Programm kommt die Fehlermeldung

    "Microsoft Registerserver funktioniert nicht"

    und hängt sich dabei auf!

    Ich weis echt nimma weiter...
  • tja du hast leider zuviel vermurkst,da wird es zum harten brocken :)
    und viel Handarbeit.......

    1.versuche bitte in den abgesicherten modus mit f8
    2.nun versuche das clean tool von Nero anzuwenden
    3.habe etwas geduld :read:

    wenn dieses auch fehlschlagen sollte(welches ich fast vermute )

    dann,aber nur dann mußt du die ganze registry von hand reinigen.
    (alles was mit Nero und Ahed zusammenhängt)


    könntest eventuell regcleaner oder tuneup zu hilfe nehmen)

    läßt windows später danach suchen nach ordnern und dateien.

    hast du es mal mit einer systemwiederherstellung probiert oder systemreperatur?probier dieses erstmal ,bevor du mit dem oben genannten startest.

    gruß snoppy:drum:
  • ich wollte eine systemwiederherstellung versuchen allerdieng habe ich kein Wiederherstellungspunkt bevor ich Nero installiert habe! Von dem abgesicherten Modus hab ich überhaupt keine ahnung! Aber versuchen kann ich das ja!

    Nur meine Frage...bei XP it der abgesicherte Modus ja mit F8 aber ist das bei Vista auch so...bei mir steht da immer was von F12!!!
  • so ich hab das jetzt mal mit dem abgesicherten modus...sowie mit dem manuelen bereinigen der registry versucht! Leider ohne erfolg! Bei der Installation von Nero 8 kommt weiterhin die Meldung das die 7ner version noch drauf ist! Was soll ich nur machen????