externe Festplatte wird nicht mehr erkannt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • externe Festplatte wird nicht mehr erkannt

    Neuerdings wird meine am USB-Port angeschlossene externe Festplatte nicht mehr erkannt. Zwar höre ich unter XP den klassischen Gong beim Anschließen, aber im Laufwerksverzeichnis sehe ich die Platte nicht. Was kann man da machen?
    Danke!
  • Hi!
    Hast du vielleicht versehentlich im Gerätemanager das Gerät gelöscht?
    Hast du Netzlaufwerke, die auf den Laufwerksbuchstaben verweisen?
    Funktioniert die Platte an anderen PC's?
    Siehst du das Gerät in der Datenträgerverwaltung von XP / Vista?

    Gib mal bescheid!

    Martin
    Fujitsu-Siemens N560; 2GB Karte
  • Auch ich habe dieses Problem seit einigen Tagen, das die Festplatte nicht mehr erkannt wird und nach folgende Fehlermeldung kommt:
    Cypress AT2LP RC42 Treiber.
    wobei die Lösungen welche auf diversen Internetseiten angeboten werden, bis jetzt zu keinem brauchbaren Resultat führten.

    Als Betriebsystem habe ich auf einem Rechner DualCore mit 2.048 RAM und VISTA Ultimate 64bit mit Servicepack 1 am laufen und am zweiten Windows XP Home 32bit mit allen aktuellen Servicpacks - wobei bei keinem der beiden Rechner die externe Festplatte (Medion 320GB) erkannt wird und obige Fehlermeldung kommt. Auch ein Versuch an einem XP Rrechner mit der Proffesionalversion 32 bit brachte ebenfalls obige Meldung.

    Wer kann uns in diesem Forum diesbezüglich weiterhelfen?

    LG hot69

    :confused::confused::confused:
  • martinl schrieb:

    Hi!
    Hast du vielleicht versehentlich im Gerätemanager das Gerät gelöscht?


    Ist mir nciht bewußt.

    Hast du Netzlaufwerke, die auf den Laufwerksbuchstaben verweisen?

    Wie meinst du das?

    Funktioniert die Platte an anderen PC's?

    Ja, gerade am Läppi getestet.

    Siehst du das Gerät in der Datenträgerverwaltung von XP / Vista?

    Unter XP sehe ich in der Systemsteuerung im Geräte-Manager unter Laufwerke die Festplatte. Auch unter Geräte-Manager - USB-Controller sehe ich ein neues USB-Massenspeichergerät, wenn ich die externe Platte anschließe.


    Martin


    Danke für deine Hilfe!
  • Weißt du noch mit welchem Laufwerksbuchstabe sich deine Festplatte gemeldet hat, als sie noch funktionierte?
    Wenn ja, ist dieser Laufwerksbuchstabe nun anderweitig vergeben?
    Wenn ja, dann musst du über die Datenträgerverwaltung der externen Festplatte einen anderen Buchstaben zuordnen.
  • Weißt du noch mit welchem Laufwerksbuchstabe sich deine Festplatte gemeldet hat, als sie noch funktionierte?

    Ja, das waren 3 Buchstaben für 3 Partitionen der externen Platte.

    Wenn ja, ist dieser Laufwerksbuchstabe nun anderweitig vergeben?

    Nein.

    Wenn ja, dann musst du über die Datenträgerverwaltung der externen Festplatte einen anderen Buchstaben zuordnen.

    Wo finde ich denn die Datenträgerverwaltung?
  • Folgendes brachte mir Abhilfe: Systemsteuerung - Verwaltung - Computerverwaltung. Datenspeicher - Datenträgerverwaltung. Auf die betreffende Partition rechtsklicken und Laufwerksbuchstaben und -pfade ändern. Dort vergibt man der Partition einen neuen Laufwerksbuchstaben. Und sie erscheint dann wieder im Dateimanager.
  • @ hot69 du hast den Rechner schon mal neu gestartet?
    Den Treiber und das Gerät schon mal deinstalliert und dann mit ´nen Cleaner die Einträge gelöscht - nach einem Neustart die neusten Treiber von der Cypress-Homepage installiert!
    In der Computerverwaltung nach dem Gerät geschaut (siehe Post #10).
    Hattest du die HD nach dem Kauf noch einmal formatiert? ggf partitioniert?
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • @ hot69


    jaja tritt bei medion platten häufiger auf :)

    hier mal ne erklärung die ich noch fand in meinen aufzeichnungen

    Cypress hat ein Problem mit ihren USB2IDE Chips (AT2LP RC42), die leider in nahezu allen erhältlichen externen Gehäusen verbaut sind.
    Wenn das Problem auftritt wird die externe Platte nicht mehr als solche erkannt (normalerweise reicht der Chip nur durch und Windows erkennt gleich die Platte). Nun wird der Chip erkannt und die Platte bleibt leider erst einmal unerreichbar. Das Flash-Tool, welches ab und zu funktioniert, programmiert nun den Chip um. Danach funktioniert er wohl auch wieder ganz normal - und braucht dann auch keinen Treiber mehr.
    Den Treiber braucht man nur als Voraussetzung, um den Flashprozess durchführen zu können... bekommt Windows für den Chip keinen Treiber, funktioniert auch das Flach-Tool nicht.

    habe dir mal weiterführende links in dein pn gelegt:)
    leider kann ich diese hier nicht angeben :)(rulez)

    aber hoffe dies hilft dir etwas weiter

    gruß snoppy:drum:
  • Hallo an alle,

    dieses Problem habe ich damit gelößt, das ich die Medionfestplatte aus dem Gehäuse entfernt habe und in ein neues Festplattengehäuse einbaute. Anschl. wurde die alte Platte im neuen Gehäuse under VISTA sofort erkannt.

    Hoffe hiermit einigen weiter geholfen zu haben.

    LG
  • Hallo,

    guck mal hier Festplatte mit Linux Knoppix 4.0 auslesen.


    Musste Link zu Knoppix 4.0 herausnehmen. Hoffe jedoch ein wenig geholfen zu haben. Hab deshalb Ärger bekommen und Punkte. Naja war meine Blödheit.





    Gruß Bruno48

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Bruno48 ()