Internet Explorer 7 - Links werden nicht mehr automatisch geöffnet

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Internet Explorer 7 - Links werden nicht mehr automatisch geöffnet

    Hallo,

    mein Internet Explorer 7 öffnet keine Links mehr automatisch, die in einer neuen Registerkarte oder einem neuen Fenster geöffnet werden.
    In der Adressleiste erscheint die zu öffnende URL und dann passiert nichts mehr. Erst wenn ich dann mit ENTER bestätige wird die URL geöffnet.

    URL´s die im selben Fenster geöffnet werden, funktionieren ohne Probleme.


    Ich habe die Einstellungen vom IE7 schon zurückgesetzt, habe den Hijackthis drüber laufen lassen - alles leider ohne Erfolg.

    Da auf dem PC Windows XP mit SP3 läuft kann ich den IE7 auch nicht deinstallieren.

    Hat jemand eine Idee?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TiXX ()

  • Hasst du weitere Browser drauf ?
    Ist der IE nicht mehr Standart Browser?
    Sonst probier doch mal mit den Internet Sicherheitsstufen rum.
    Mittel ist Standart guck mal ob du diese Einstellungen zurücksetzen kannst.

    Ansonsten:
    Schritt 1: Deinstallieren Sie Internet Explorer 7 mithilfe der Option "Software"
    a. Klicken Sie auf Start und anschließend auf Ausführen.
    b. Geben Sie in das Feld Öffnen die Zeichenfolge appwiz.cpl ein, und klicken Sie anschließend auf OK.
    c. Klicken Sie in der Liste der Programme auf Windows Internet Explorer 7 und dann auf Entfernen.
    d. Folgen Sie zum Deinstallieren von Internet Explorer 7 den Anweisungen des betreffenden Assistenten.
  • EDIT: KEINE FULL-QUOTES !


    Wie ich bereits geschrieben habe, hat der PC Windows XP mit Service Pack 3 drauf. Der Internet Explorer KANN NICHT DEINSTALLIERT WERDEN.

    Ich habe noch den Firefox drauf, aber der IE ist Standard-Browser. Die Einstellungen vom IE habe ich ebenfalls, wie schon geschrieben, schon zurückgesetzt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Teschnofan ()