Vista und Nvdia

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vista und Nvdia

    Hallöchen,
    nachdem ich mein System (Vista Home Premium 32 bit) neu aufsetzen musste, hab ich mir gleich erst einmal die neuesten Chipsatztreiber für mein Board (nForce 570 Series) aufgespielt und danach die neueste Forceware für meine Grafikkarte (Geforce 8800 GTS). Nun hab ich das Problem, dass meine in der Nvdia Systemsteuerung eingestellten Desktop-Farbeinstellungen nach jedem Neustart futsch sind, obwohl ich brav auf Übernehmen geklickt habe und ich jedes mal alles wieder neu einstellen darf. Habe mir auch schon ein Profil angelegt, Haken gesetzt, dass dieses Profil verwendet und gespeichert werden soll, aber das passiert nur während der aktuellen Sitzung. Sobald ich den PC neu starten muss, ist alles wieder zurückgesetzt. Sowas hatte ich noch nie und es ist nicht das erste Mal, dass ich neu installieren musste. Hat Jemand vielleicht eine Lösung für dieses Problem?

    Besten Dank und viele Grüße
    Conny
  • Hast Du die neuesten Treiber für Dein Nforce Board?
    nForce Driver

    Hier der neuste Treiber für Graka.
    GeForce Release 178


    Deinstalliere zuerst nochmal in der Systemsteuerung Programme,alle Nvidia Treiber.
    Dann nochmal neu die Nforce Treiber.Danach einen Neustart und dann erst die Graka Treiber.



    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Hallöchen,
    danke für die Antworten. Die neuesten Treiber sind drauf und installiert habe ich es auch so. Seite heute morgen, nachdem ich ein Windowsupdate für meine Graka gezogen habe, bleibt auf einmal das gespeicherte Profil auch nach einem Neustart. Wäre toll, wenn das so bliebe.

    Und ja, mit der Absicht, zu XP zurückzukehren, liebäugle ich in der Tat. Diese ganzen Merkwürdigkeiten, die Vista teilweise bringt, hab ich es so ziemlich satt.

    LG Conny