Ubuntu ATI Driver 8.9

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ubuntu ATI Driver 8.9

    Hi Leutz,
    ich habe ein Problem, dazu sag ich erstmal was ich geschafft und meine Erfahrungen sind:
    -ich habe folgendes schon ausprobiert;
    "http://wiki.ubuntuusers.de/ATI-Grafikkarten/fglrx/Manuelle_Treiberinstallation"
    "http://wiki.ubuntuusers.de/Grafikkarten/ATI/fglrx"

    +Updates jockey-gtk und jockey-kernel-source sind andauernd abgestürtzt nun ich habe jetzt updates durgeführt sie stürzen nicht mehr ab.

    -ich habe folgenden Treiber gedownloadet
    "http://ati.amd.com/support/drivers/linux/linux-radeon.html"
    +Kompiliert nach dem erstem TUT oben
    herauskam xorg-driver-installer-8-532-x86*.deb
    fglrx-*source*.deb
    und noch glaube ich 5 andere pakete die ich laut TUT nicht installieren sollte.

    Meine Hardware:
    -HD4850 Radeon
    -Intel Core 2 Duo 2.33GHz

    Bei Hardware-Verwaltung finde ich nur meinen WLAN-treiber nicht aber den ATI Treiber und geändert hat sich überhaupt nichts, ich weiß nicht mehr weiter hänge da jetzt schon seit 2Tagen und 2 Nächten dran.
    Kann mir einer bitte helfen?

    Gruß S99
    Hi Leutz, wenn ihr das ließt wisst ihr das ich mich wieder aktiv am FSB beteidigen kann und werde. Ich versuche meine alten UPs in neuer Frische kenntlich zumachen und viele neue hinzufügen!
    S99
  • Hi,
    welche Ubuntu Version hast du, und hast du KDE, Gnome oder Xfce? Hast du den Treiber automatisch oder manuell über die Repos installiert?

    PS: Kann es sein das deine Karte von dem Treiber nicht unterstützt wird? Hab in der Liste von unterstützten Karten deine irgendwie nicht gefunden...

    Gruß bzzup
  • 1.Ubuntu 8.10 beta
    2.GNOME
    3. eigentlich ab version 8.8 schon
    4. mich wunderts das ich beim herunter geladenem Treiber 8.9 8.532 packages raus bekomme.

    5."Hast du den Treiber automatisch oder manuell über die Repos installiert?"
    Diese frage verstehe ich nicht ich habe es nach meinem wissen manuell versucht.
    Wie es in den Tutorials steht.
    Nicht mehr und nicht weniger.

    Aber danke schon mal für deine Antwort.
    Bitte um eine nächste.

    Gruß S99
    Hi Leutz, wenn ihr das ließt wisst ihr das ich mich wieder aktiv am FSB beteidigen kann und werde. Ich versuche meine alten UPs in neuer Frische kenntlich zumachen und viele neue hinzufügen!
    S99
  • Mit
    "Hast du den Treiber automatisch oder manuell über die Repos installiert?"
    meinte ich ob du den Treiber per "sudo apt-get install ..." oder über
    System -> Systemverwaltung/Administration -> Verwaltung eingeschränkter Treiber
    installiert hast.Laut der ATI Seite wird die Radeo HD 4850 Series momentan noch nicht unterstützt. Oder habe ich da irgendwas übersehen?

    mfg bzzup
  • "Hast du den Treiber automatisch oder manuell über die Repos installiert?"
    Das is es.
    und eigentlich sollte es unterstützt sein.
    Wennde ma bei der ATI Seite unter Linuxx86, Radeon, gehst steht dort die HD4800Series das heißt doch das diese unterstützt wird oder?
    Außerdem sollte selbst der Treiber 8.8 meine Graka unterstützen.

    Aber auch jedenfalls danke für deine Antwort! immer wieder gern.
    Hi Leutz, wenn ihr das ließt wisst ihr das ich mich wieder aktiv am FSB beteidigen kann und werde. Ich versuche meine alten UPs in neuer Frische kenntlich zumachen und viele neue hinzufügen!
    S99
  • Bin mir nicht sicher ob mit "Series" alle Karten mit der Nummer 48xx gemeint sind, scheint aber so zu sein. Ansonsten versuch einfach mal alles was du bist jetzt installiert hast zu entfernen und den Treiber dann noch mal über System -> Systemverwaltung/Administration -> Verwaltung eingeschränkter Treiber zu installieren. Probier danach einfach mal die Auflösung in der xorg.conf (oder über ein Programm, wie bei Nvidia mit nvidia-settings) umzustellen. Möglicherweise funktioniert der Treiber mit 8.10 noch nicht, ist momentan ja noch in der Beta-Phase.

    mfg bzzup
  • Ok, dann warte ich noch ein paar Tage bis die Stable draußen ist danke.
    Hi Leutz, wenn ihr das ließt wisst ihr das ich mich wieder aktiv am FSB beteidigen kann und werde. Ich versuche meine alten UPs in neuer Frische kenntlich zumachen und viele neue hinzufügen!
    S99
  • Problem gelöst!
    Ich habe nun den Treiber 8.10 geladen und mir Ubuntu 8.04.1 Hardy Heron gesaugt.
    Dort klappte alles beim ersten mal!
    Hi Leutz, wenn ihr das ließt wisst ihr das ich mich wieder aktiv am FSB beteidigen kann und werde. Ich versuche meine alten UPs in neuer Frische kenntlich zumachen und viele neue hinzufügen!
    S99