mehrere Outlook.exe Prozesse=>startet nicht mehr / Outlook 2007

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mehrere Outlook.exe Prozesse=>startet nicht mehr / Outlook 2007

    Hallo Gemeinde,

    ich hatte jetzt schon öfters das Problem, dass Outlook wohl nicht richtig geschlossen wurde. Wenn ich dann versuche, Outlook wieder zu starten, passiert einfach gar nichts. Im Taskmananger sehe ich dann mehrere Prozesse von Outlook.exe. Wenn ich dann anfange, diese Prozesse zu beende, startet Outlook sofort ohne Probleme. Auch keine Datendateiprobleme, die ich hier im Board schon öfters gelesen habe.

    Hat jemand ne Idee?

    VG x-driver
  • Hey!

    Sorry, für die fehlenden Angaben:

    Habe Version 2007, keinen PDA, kein Autostart. Mittlerweile bin ich fast sicher, dass es mit dem IMAP Konto (gmx) zusammen hängt. Aber Ich habe jetzt mal darauf geachten, dass ich das Outlook nicht schließe, solannge noch eine Synchronisierung mit GMX läuft. Fehler taucht aber trotzdem öfters auf.

    Gruß x-driver
  • Das Problem taucht öfters auf. Beim beenden von Outlook hängt es noch eine ganze Weile im Taskmanager und verschwindet dann irgendwann. Bei mir ist es mal so oder so, manchmal läuft es auch einfach im Hintergrund weiter und ich erschrecke, wenn auf einmal das "Neue Mail"-Popup auftaucht, obwohl Outlook geschlossen wurde. :D

    Ich habe mir einfach angewöhnt, Outlook immer an zu lassen oder vor dem Neustart etwas zu warten. Über eine vernünftigere Lösung wäre ich auch happy.
    User helfen Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren


    [SIZE="2"]"Wir haben die Kunst, damit wir an der Wahrheit nicht zugrunde gehen."[/SIZE][SIZE="1"] F.W. Nietzsche[/SIZE]
  • also ich habe auch ein (ähnliches Problem) mit Outlook - ich hatte Outlook beendet und konnte es beim nächsten Versuch nicht öffnen (das Notebook war nicht ausgeschaltet worden) - ich startete das Notebook neu und bekam die Fehlermeldung "Outlook wurde nicht richtig beendet - öffnen Sie Outlook im abgesicherten Modus", was ich auch tat - allerdings lief Outlook im abgesicherten Modus nicht "rund", s.d. ich einen weiteren Neustart vornahm - nun bekam ich die Fehlermeldung "Add-on" funktioniert nicht richtig - soll es deaktiviert werden?" - ich deaktivierte das Add-on, aber Outlook "hakt" immer noch - weiss jemand Rat? - es ist "Outlook 2007" und ich habe "Vista" - DANKE im voraus!!!
  • x-driver schrieb:


    ich hatte jetzt schon öfters das Problem, dass Outlook wohl nicht richtig geschlossen wurde. Wenn ich dann versuche, Outlook wieder zu starten, passiert einfach gar nichts. Im Taskmananger sehe ich dann mehrere Prozesse von Outlook.exe. Wenn ich dann anfange, diese Prozesse zu beende, startet Outlook sofort ohne Probleme.


    Hallo zusammen,

    ds ist ein Problem vom Outlook und das nicht erst am Office 2007. Ich kenne genau dies von verschiedenen früheren Versionen. ich spielte es keine Rolle ob autostart oder nicht, genauso wenig wie die Installation der Software für den PDA. Und mit dem IMAP-Konto denke hängt es auch nicht zusammen, ich benutze keines.
    Woran das liegt habe ich auch noch nicht rausbekommen obwohl ich da schon viel rümgebastelt habe.

    Gruß Jochen
  • jochenv schrieb:

    Hallo zusammen,

    ds ist ein Problem vom Outlook und das nicht erst am Office 2007. Ich kenne genau dies von verschiedenen früheren Versionen. ich spielte es keine Rolle ob autostart oder nicht, genauso wenig wie die Installation der Software für den PDA. Und mit dem IMAP-Konto denke hängt es auch nicht zusammen, ich benutze keines.
    Woran das liegt habe ich auch noch nicht rausbekommen obwohl ich da schon viel rümgebastelt habe.

    Gruß Jochen



    Das stimmt allerdings, ich nutze an meinem alten PC auch noch Outlook aus dem Office XP Pack.
    Auch dort habe ich manchmal schon das beschriebene Problem gehabt.
    Allerdings habe ich dafür auch noch keine vernünftige Lösung gefunden.
    Ich beende halt immer die noch laufenden Tasks im TaskManager und dann läuft es auch wieder einwandfrei.