GoPal 4.5 für Medion P4410 MD96390

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • GoPal 4.5 für Medion P4410 MD96390

    Sorry für die Newbee-Frage, aber die Suchenfunktion lieferte irgendwie nie ein Resultat - vielleicht kann mir jemand schnell weiterhelfen, der sich mit dieser Funktion besser auskennt...

    Für mein Medion Navi P4410 MD96390 suche ich nach neuer Software, d.h.
    GoPal 4.5x mit Europakarten (West- & Ost-)
    möglichst TMCpro,
    Telefonbuch,
    PictureViewer,
    Videoplayer (möglichst sowas wie VLC Player unter WinXP),
    Reiseführer,
    ggf. Blitzerinfo,
    QWERTZ-Bildschirmtastatur,
    weiterhin funktionierender Spracheingabe und Bluetooth-Freisprechen,
    und zu guter Letzt eine kurze Erklärung wie man den IST-Status eines solchen Geräts am besten sichert und ein solches neues Softwarepaket (sollte sowas denn existieren) auf mein ja nicht mehr ganz aktuelles Gerät bringt (falls die mitgelieferte 2GB SD-Card nicht reicht hätte ich auch noch 'ne 4GB parat)

    Vielen Dank schonmal im Voraus!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von medioum ()

  • Als erstes schau mal in den MEDION - GoPal - Info-Thread.

    Hier findest du auch Links zu GoPAL-WIKI
    Viele Fragen werden hier erklärt. Dein Gerät und Backuplösungen. Wenn du die alten Installationsdateien hast, kannst du immer wieder das alte Programm installieren.
    Denke bitte auch an das aktuelle Flash-Rom.

    Die aktuelle Version 4.5.2 (Bzw. 4.5 + Update) findest du in mehreren Varianten hier im UP-Bereich.
    TVG-Telefonbuch u. POI-Warner ebenfalls.

    Ein guter Player ist TCPMP (Freeware) wenn du in Google navirunner 4.5 eingibst, findest du sehr schnell einen SKIN, der gute Zusatzprogramm wie TCPMP u. QWERTZ integriert hat.


    Dein Gerät unterstützt nur SD-Karten bie 4GB -keine SDHC- ; außerdem hat es nur beschränkten internen Speicher. Also installiere nur das, was du wirklich brauchst.

    ixtra