Timeout bei FTP-Servern

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Timeout bei FTP-Servern

    Wenn ich eine größere Datei über FTP-Server herunterlade dann bekomme ich nach einiger Zeit immer ein Timeout. warum das? und wie kann ich das umgehen? das nervt nämlich. ich lade so ne dreiviertelstunde und dann brichts einfach ab. und alles war umsonst. Kann es auch sein das es was mit dem Provider zu tun hat?
  • Ein paar mehr details wären sinnvoll, welcher Provider, welche Geschwindigkeit, welches FTP-Programm usw.

    Schonmal mit einem anderen FTP-Server versucht?

    Normalweiße werdem große Dateien ja aufgesplittet um sowas zu verhindern..

    MfG xlemmingx
  • also ich hab arcor. dann hab ichs mit filezilla probiert und flashfxp. ging beides nicht. Übrigens war das bei ein paar Servern so. dann hab ichs mit den firefox download manager probiert. Und über den IE 7.0 (also rechts-klick ziel speichern unter) und über den windows explorer.wie kann man resumen?

    Edit:

    @moefyah

    achja resume jetzt weiß ich was du damit meinst. wiederaufnehmen. danke für den Tipp. daran hab ich gar nicht gedacht. als es gerade wieder abgebrochen ist hab ichs gleich mal gemacht. danke. aber normal ist das doch nicht das es immer abbricht oder?

    edit 2:

    so jetzt hab ich das mit dem wiederaufnehmen gemacht aber er bricht trotzdem immer nach kurzer zeit wieder ab und dann muss ich wieder neu aufnehmen. kann man das auch einstellen das FileZilla das automatisch macht. sonst muss ich jede 2 minuten schauen ob der download unterbrochen wurde. bin nämlich schon sehr weit beim download.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von affe34 ()

  • Bei FileZilla gibt es eine Option die Verbindung zu erhalten indem FileZilla automatisch alle paar Sekunden Erhaltungsbefehle sendet. Schau mal ob diese Einstellung bei dir aktiviert ist. Zu finden ist sie unter "Bearbeiten --> Einstellungen --> Verbindung"

    Unter "Dateitransfer-Einstellungen im gleichen Fenster kannst du festlegen was passieren soll sofern die Datei schon vorhanden ist. Standard ist dass FileZilla nachfragt. Evtl. hilfts wenn du diese Einstellung auf "Fortsetzen" änderst. Im Prinzip sollte aber der erste Lösungsvorschlag dein Problem beheben.