IGO8 Startproblem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IGO8 Startproblem

    Hallo,
    ich bekomme Igo8 nicht zum laufen auf meinem mobilen Navi. Wenn ich die igo8.exe starte, dann kommt immer die meldung: "Program application database cannot be found"

    Müssen die Ordner bzw. Dateien eine bestimmte verzeichnisstruktur auf der Karte haben?

    ursprünglich hatte ich auf der Karte original IGO 6 Plus. Nachdem ich auf eine grössere Karte kopiert hatte (wegen zusätzlichen Foto und MP3 Daten) ließ sich Igo auch nicht starten. Die originalkarte hatte ich dummerweise schon überschrieben mit anderen Sachen.

    Ich weis in beiden Fällen keinen Rat :-(((

    Knnt ihr helfen?
  • Dein IGO8 weiß nicht, wo seine Data.zip ist. Das kannst Du ihm ganz einfach sagen, indem Du die Datei Sys.txt mit einem Texteditor öffnest. Dann schreibst Du an erster Stelle Deinen korrekten Pfad hin. Schon sollte es starten.

    Dateistruktur:

    3D Gebäude
    diese .3dc + .3dl files kommen ins IGO8/content/building

    3D Landschaften
    diese .dem files kommen ins IGO8/content/dem

    Maps
    diese .fbl files kommen ins IGO8/content/map

    Sprache / lang
    diese lang xxxx.zip files kommen ins IGO8/content/lang

    Stimme/ voice
    diese voice xxxx.zip files kommen ins IGO8/content/voice

    Pois
    diese .poi files kommen ins IGO8/content/poi

    Sightseeing/Tourismus
    diese .phr files kommen ins IGO8/content/phoneme

    Blitzer-Radar
    diese .txt files kommen ins IGO8/content/speedcam

    skins
    diese .zip files kommen ins IGO8/content/skin <<< skin ordner anlegen
    danach kann man diese skins Auswählen unter:
    Einstellungen/Menü/skin

    Farbschema
    diese xxxday.zip files kommen ins IGO8/content/scheme