Mouse laggt...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mouse laggt...

    Hi

    ich habe seit kurzem das Problem, dass bei mir die Maus sich so verhält, wie wenn der Rechner ausgelastet ist (es ist natürlich nicht ausgelastet *gg*).
    Das heisst, dass sie sich irgendwie nicht mehr flüssig anfühlt, wenn ich sie über den Desktop laufen lasse.
    Ich glaube das ist passiert, seit ich das letzte mal neue Treiber aufgespielt habe!
    Ich habe auch schon versucht, die alten Treiber zu installieren und die neuen Treiber neu zu installieren, hat aber leider nichts gebracht!

    Hat von euch auch jemand dieses Problem?

    Mein System:
    Win XP mit Service Pack 1 a
    2000+ Athlon XP
    384 MB DDR Ram
    Gforce 4 mx 460 mit neuestem Nvidia Treiber
    Nvidia Chipsatz mit neuestem Nforce Treiber

    Würde mich freuen, wenn mir jemand helfen könnte!

    EDIT: Sorry hab ich ganz vergessen:
    Ich habe ne Logitech Mouseman Wheel Optical mit Schnur ^^
    Mousetreiber hatte ich glaub ich auch schonmal probiert, hat aber glaub ich nicht funktioniert... wenn ihr mir nicht helfen könnt, werde ich das nochmal probieren, weil das ist schon ne weile her, seit ich des mit dem Mousetreiber probiert hab.

    Greetz
    Lord_Gagamel
  • Ahhh, wenn ich jetzt nur die Seite wüsste, wo dieses Problem angesprochen wurde. Das war ne richtig fette Page mit allen möglichen Problemstellungen des NForce2-Chipsatzes, ich geh mal suchen....

    Edit: Habse schon: HIER

    Hast du die IDE-Miniport-Treiber von NVidia installiert? Kannst du damit brennen?
  • Ich habe zwar nForce 1 Chipsatz aber ich denke des Tool könnte mir hoffentlich auch helfen, wäre echt sau geil KevBig wenn du mir mal wieder helfen könntest ;)

    EDIT: BIG THX 2 KEVBIG! Ich habe jetzt die Treiber downgegraded auf 2.45 im moment scheint es zu funktionieren, trotzdem vielen dank für die suche! Wenn ich dir mal helfen kann, meld dich!!

    Greetz
    Lord_Gagamel
  • Untergrund...

    Hey...

    1. Auf was für einem Untergrund hast Du die Mouse denn? Meine Logitecht macht auch Probleme, wenn der Untergrund nicht stimmt!
    Zum Beispiel gibt es auf meiner Schreibtischplatte (helles Holz, glatt) immer Probleme mit Aussetzern! Probier doch einfach mal ein Blatt Papier unterzulegen!

    2. Bei Kabelmäusen ein übliches Problem - Kabelbruch! Das heißt, vielleicht ist nur einer der Leiter im PS2-Kabel angebrochen und schon kommt es bei bestimmten Bewegungen zu aussetzern! Da hilft eigentlich nur eine neue Mouse...

    Gruß
    milliway42