Frage wegen Installation von MN6

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Frage wegen Installation von MN6

    Hallo

    Ich habe folgende Frage:

    Ich habe auf meinem Navi das Programm showtaskbar.exe kopiert, aber danach war die Taskbar noch immer nicht Sichtbar. Mir wurde gesagt, dass ich den Registry-Eintrag löschen müsste. Nur weiß ich nicht wie das geht. Kann mir da jemand helfen?

    danke im vorraus

    Gruß Fire :hot:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fire ()

  • Hallo,
    besorg' Dir das Prog "MobileRegistryEditor", auf PC installieren.
    Navi mit PC verbinden, Regeditor starten.
    Jetzt siehst Du die Registry von WinCe in Baumstruktur.
    Geh' zu Local_Machine - init.
    Dort findest Du u.a. den Eintrag "Launch80". Nenn' den einfach um in z.B. "OldLaunch80", für späteren Rückschritt. Das geht mit rechter Maustaste/Kontexmenü/Rename.
    RegEditor schließen. Fertg!
    Wenn Du jetzt das Navi startest, hast Du unten die Taskbar als dünnen grauen Strich.
    Klick und sie öffnet sich wie bei normalem Windoof.
    Viel Erfolg!
    Softeis
  • Hallo

    Ich habe die Taskbar nun hinbekommen. :)


    Jetzt hab ich aber noch eine Frage. Und zwar:

    In der Anleitung von dracramer steht, dass ich Navigon auf dem PNA installieren soll. Falls Navigon auf meinem Navi aber nicht richtig läuft, kann ich es dann durch einen Hardreset oder so wieder löschen? Ich habe auch mal gehört, dass man die beiden Dateien autorunce.exe und mnavdce.cab weglassen soll, denn dann könnte man Navigon durch einen Reset wieder vom Navi entfernen.

    dracramer schrieb:

    Geht also in das Verzeichnis \SD Card, und doppelklickt auf die "mnavdce.cab". Die Installation läuft an, und, das ist o.g. Schönheitsfehler, bleibt irgendwann hängen. Auch hier gilt wieder: War bei mir so und sollte auf Medion-Geräten auch so sein. Gut möglich dass es bei euch sogar saugend durchläuft. Ich habe den Verdacht, dass dieser Absturz tatsächlich an einer fehlenden DLL liegt, aber dFer ist nicht tragisch. Legt das Navi einfach 5 Minuten in die Ecke damit die Installation sicher fertig ist, und betätigt ein letztes Mal den Soft-Reset Taster. Im Explorer könnte ihr sehen, dass bei der Installation der Ordner "mnav" mit der Datei "mnavdce.exe" darin angelegt worden ist. Das bei der abgestürzten Installation tatsächlich einiges passiert ist könnt ihr auch unter

    Start/Einstellungen/Systemsteuerung/Programm entfernen

    sehen. Dort steht jetzt Navigon drin.


    Gruß Fire :hot:
  • Hallo

    Weiß denn niemand ob das geht :confused:

    Fire schrieb:



    Jetzt hab ich aber noch eine Frage. Und zwar:

    In der Anleitung von dracramer steht, dass ich Navigon auf dem PNA installieren soll. Falls Navigon auf meinem Navi aber nicht richtig läuft, kann ich es dann durch einen Hardreset oder so wieder löschen? Ich habe auch mal gehört, dass man die beiden Dateien autorunce.exe und mnavdce.cab weglassen soll, denn dann könnte man Navigon durch einen Reset wieder vom Navi entfernen.


    Gruß Fire :hot:
    [SIZE="4"]»[/SIZE] Tipp- und Rechtschreibfehler sind absichtlich eingebaut und dienen der Belustigung des Lesers. [SIZE="4"]«[/SIZE]