Installation TTS und TMCPro auf 2110max

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Installation TTS und TMCPro auf 2110max

    Dank an Euch,

    es lag in der Tat am nicht durchgeführten Softreset.

    Gruß
    vozzibaer


    Hallo Fangemeinde,

    habe gerade versucht, TTS ("Sabine") und TMCPro auf meinem 2110max zum Laufen zu bringen. Bin jedoch damit mächtig auf den Ar... gefallen. :confused:
    Nach dem Tausch der beiden Dateien device.xml und version.xml stürzte mein 2110max mit dem Fehler "error in application navigation.exe" ab. Mit den alten Dateien lief es wieder...

    Habe dann auch die beiden "Sabines" in den Ordner SD-Card/Navigation/Sound kopiert und versucht, dieses, wie hier im Forum beschrieben, zu aktivieren. Dies soll in den Optionen "Sprachauswahl" zu finden sein. Ich finde diese Option allerdings auf meinem 2110max jedoch nirgendwo. Ich hoffe, jemand kann mir bei diesen Problemen mal einen Tip geben.

    :confused::confused::mad:

    Im Voraus Dank,

    Euer vozzibaer

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von vozzibaer ()

  • Hi, noch ein Zusatz. Hatte keinen Softreset gemacht. Ist dies zwingende Voraussetzung? Es wurde hier im Board zwar immer von Softreset geredet, ich war der Meinung, dies ist ähnlich wie beim GoPal (den A/E Knopf länger drücken). Im Manual steht Resetknopf ist unten am Gehäuse. Den gibts beim GoPal auch, nur hier ist es der Hardreset. Was ist darum mit Softreset gemeint?

    Gruß
    vozzibaer.
  • Sabine wir unter Grundeinstellung Stimme aktiviert!!!

    Softreset ist notwendig!!!!

    Sabine gibt es ein und zwei das heißt bei zwei wurde die lautstärke angepasst!!!
    Sabine zwei ist für MN7 version 7.0.9 >7.0.10.

    Tmcpro einfach ins root ( in den Navigon ordner )der SD Karte kopieren und die Originalen Tmc datein ersetzen.
    PNA 2110 MAx Navigon MN7.40 Q2 2009
  • Hi, Andi 1503,

    noch mal ne Rückfrage: Mein Problem war ja, dass ich diese Grundeinstellung --> Stimme nicht finden konnte. Steht diese erst nach dem (von mir wahrscheinlich nicht gemachten) Softreset zur Verfügung?
    Evtl. kannst mir ja mal helfen, wie man dorthin kommt. Wie gesagt, im Manual steht nichts davon :mad:
    Erst Navigation starten, dann unten auf Optionen, oder vor der Navigation in den Optionen...
    Kann es jetzt nicht testen, da meine Freundin gerade mit dem Gerät durch Polen manövriert... :D

    Danke im Voraus

    vozzibaer
  • Min,
    ich habe ein ähnliches Poblem. Ich habe die "Sabine" in Sounds geschoben und einen Reset gemacht. Seitdem ist keine der beiden deutschen Stimmen mehr zur Auswahl. Auch wenn ich alle anderen Stimmen entferne und nur die Petra lasse, kann ich sie nicht mehr auswählen - ich bin echt ratlos :confused:
    Habt Ihr eine Idee?