PC fährt nicht hoch

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC fährt nicht hoch

    Hi,
    hab folgendes Problem:

    seit heute morgen geht mein PC nicht mehr an (hab ihn gestern ohne Probs untergefahren), die Lufter laufen an, aber das wars auch schon!

    Der Bildschirm bleibt schwarz (kein BIOS o.ä.) und auch auf die Knöpfe reagiert er nicht mehr (Einschalter 10sec drücken, Reset-Knopf)

    Um ihn wieder auszuschalten hilft nur Strom weg...


    CMOS Reset hab ich schon ca 5x mal gemacht, hat aber nix geholfen... der PC war recht unbeeindruckt davon.


    Hab die Vermutung, dass das Mabo es hinter sich hat (wurde man bei einem CPU-Prob nicht einen Beep-Code hören?)

    Oder an was meint ihr könnte es liegen/ wie kann ich das Problem beheben?

    mein PC



    mfg Undeath
    "General, der Mensch ist sehr brauchbar. Er kann fliegen und er kann töten.
    Aber er hat einen Fehler: Er kann denken." - Brecht
    I Don't smoke, I don't drink, I don't fuck! At least I can fucking think!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von undeath ()

  • @green-day-chi: beim BIOS-reset pfelge ich den PC vom Netz zu nehmen, bringt also nix...

    @frasier23: bei defektem RAM würde doch wohl eher das BIOS starten und ein Beep-Code kommen, oder?

    @NoMercy: siehe ´I`


    mfg Undeath
    "General, der Mensch ist sehr brauchbar. Er kann fliegen und er kann töten.
    Aber er hat einen Fehler: Er kann denken." - Brecht
    I Don't smoke, I don't drink, I don't fuck! At least I can fucking think!
  • nach und nach teile entfernen.
    ram -> müsste piepen. wenn ja wieder rein.
    graka -> "
    cpu -> "

    laufwerke und co sollte komplett abgesteckt bleiben.

    mfg

    ps. sollte er garnicht piepen trotz speaker, mobo defekt.
  • kenn den Fehler. Nach deiner Beschreibung hört sich das alles so an wie bei mir damals. Als ich alles gewechselt hatte blieb nur noch das MB übrig. Also mit ziemlicher Sicherheit hats MB ein Schuss weg.
    [COLOR="Green"][FONT="Comic Sans MS"]Wer lächelt gewinnt :-)[/FONT][/color]
  • nunja... hab gerde mal alles nacheinander ausgebaut

    -> Graka weg: keine Veränderung
    -> +Sound und Festplatten weg: keine Veränderung
    -> +CPU weg: keine Veränderung
    -> +RAM weg: keine Veränderung

    wird also wohl sehr eindeutig das Mobo defekt sein, denn selbst nachdem wirklich alles weg war (außer Netzteil mit Stromanschlüssen ;) ) gingen zwar die Lüfter an, aber es kam kein Beep-Error und ich konnte den PC auch nicht über die Frontschalter zum schweigen bringen... (also genau wie mit sämtlicher Peripherie)

    Danke für eure Hilfe!


    mfg Undeath
    "General, der Mensch ist sehr brauchbar. Er kann fliegen und er kann töten.
    Aber er hat einen Fehler: Er kann denken." - Brecht
    I Don't smoke, I don't drink, I don't fuck! At least I can fucking think!