2100 und MN 7.3.1 - Navi fest

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2100 und MN 7.3.1 - Navi fest

    Hallo,

    ich habe das Angebot von hier dankend angenommen und installiert.

    Dann alle Einstellungen vorgenommen und eine Testfahrt gamcht.

    Hat alles geklappt, bis ich auf den Touchscreen getippt habe. Dann war das Navi fest.

    Navi wieder neu gestartet einige Einstellungen gemacht, auf Touchscreen getippt wieder fest.

    Die Einstellungen muss ich immer wieder machen, da das Navi diese vergisst.

    Hard- und Softreset habe ich schon gemacht.


    Selbst wenn es ab und zu mal läuft, spätestens bei der Displayeinstellung "Helligkeit bei Nacht" schmiert das Navi ab (fest)! Oder bei der Umschaltung von Tag/Nacht!


    Hat noch jemand eine Idee?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von boxblax ()

  • boxblax schrieb:

    Hallo,

    ich habe das Angebot von hier dankend angenommen und installiert.

    Dann alle Einstellungen vorgenommen und eine Testfahrt gamcht.

    Hat alles geklappt, bis ich auf den Touchscreen getippt habe. Dann war das Navi fest.

    Navi wieder neu gestartet einige Einstellungen gemacht, auf Touchscreen getippt wieder fest.

    Die Einstellungen muss ich immer wieder machen, da das Navi diese vergisst.

    Hard- und Softreset habe ich schon gemacht.


    Selbst wenn es ab und zu mal läuft, spätestens bei der Displayeinstellung "Helligkeit bei Nacht" schmiert das Navi ab (fest)! Oder bei der Umschaltung von Tag/Nacht!


    Hat noch jemand eine Idee?


    Hi Leute
    Das kommt davon,wenn mann mein noch nicht ganz Fertigen Post aus meinen Board hier einfach übernimmt.



    Hier mal meine Settings für Navi 2100

    Einstellungen bleiben nach Hardreset erhalten.
    GPS wird erkannt
    Was noch nicht funzt ist TMC
    Und das Problem mit der Tag/Nacht umschaltung

    Einfach in Navigon/settings die beiden files mit meinen ersetzen


    Bitte mal Feedback hier geben ob es bei euch auch funzt


    mfg
    Butsche:drum:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von recon () aus folgendem Grund: ddl link entfernt

  • Butsche schrieb:

    Hi Leute
    Das kommt davon,wenn mann mein noch nicht ganz Fertigen Post aus meinen Board hier einfach übernimmt.



    Hier mal meine Settings für Navi 2100

    Einstellungen bleiben nach Hardreset erhalten.
    GPS wird erkannt
    Was noch nicht funzt ist TMC
    Und das Problem mit der Tag/Nacht umschaltung

    Einfach in Navigon/settings die beiden files mit meinen ersetzen


    Bitte mal Feedback hier geben ob es bei euch auch funzt


    mfg
    Butsche:drum:


    ??? Wo wurde was übernommen, ich habe dein Post dazu gar nicht gelesen, sondern unabhängig davon mein Problem hier geschildert.

    Danke für deine Hilfe, aber was sollen wir mit einem leeren Ordner???

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von recon () aus folgendem Grund: ddl link entfernt

  • ??? Wo wurde was übernommen, ich habe dein Post dazu gar nicht gelesen, sondern unabhängig davon mein Problem hier geschildert.

    Danke für deine Hilfe, aber was sollen wir mit einem leeren Ordner???

    Sorry,mein Fehler


    Scorpio hat aus dem Gullibord mein Post mit Copy und Past hier übernommen.(Also geklaut)Und du kannst von mir hier auch kein Post bekommen,weil ich im Gulliboard Poste

    mfg
    Butsche

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von recon () aus folgendem Grund: ddl link entfernt

  • Butsche schrieb:

    Hi Leute
    Das kommt davon,wenn mann mein noch nicht ganz Fertigen Post aus meinen Board hier einfach übernimmt.
    [...]
    mfg
    Butsche:drum:


    Hallo, soll das insofern Hoffnung machen, dass TMC doch noch auf dem 2100 funktionieren wird? Bisher versagt das ja noch :(
    Im Post hier im Board stand das alles "funzt", zumindest aber bei mir nicht.

    Los, gib mir Hoffnung :rolleyes:

    Ciao Trude
  • kittel schrieb:

    Ich habe nun immer Fatal Application Error. Illegal Operation in Navigon.exe trotz Neuformatieren der Karte. Programm läßt sich nicht mehr starten. Kopierschutz?:D


    Das hatte ich auch immer. Hab dann mal nen Hardreset gemacht., also bei eingeschaltetem Gerät ca. 10 sec die Ein/Aus taste gedrückt gehalten, und beim einschalten ca. 3 Sekunden gedrückt gehalten. Jetzt läuft es. Kannst Du ja mal probieren. Vielleicht gehts ja bei Dir auch.

    gruß spritti64
  • Hallo,folgende drei Dateien habe ich aus dem DL.
    1.) Ordner "NAVIGON" 2.) Ordner "Phonelink"
    und 3.) "autorunce.exe" auf SD kopiert.Dann Softreset gemacht.
    System startet bis Auswahlbildschirm
    - Navigation | Bilder -
    das Programm (Bilder) startet aber bei (Navigation) keinerlei Reaktion.
    Ich denke mal das im Ordner "My Flash Disk" auf dem Gerät(2100max) was??? (einiges) geändert werden muß.Oder geht´s nur auf dem 2100?
    MfG
  • boxblax schrieb:

    Die Einstellungen muss ich immer wieder machen, da das Navi diese vergisst.

    Selbst wenn es ab und zu mal läuft, spätestens bei der Displayeinstellung "Helligkeit bei Nacht" schmiert das Navi ab (fest)! Oder bei der Umschaltung von Tag/Nacht!



    Ich hab das gleiche Problem.
    Hab Navigon 2100.
    Der Downloadlink wurde ja leider entfernt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Baum ()

  • Diese Hardwarelayer.dll nehmen:

    ... und die vorhandene damit überschreiben. Mit der funktioniert zwar die Helligkeitseinstellung auch nicht, aber das 2100 friert wenigstens beim Versuch was zu verstellen nicht ein... und Tag/Nacht-Umschaltung klappt damit auch.

    TMC wird aber mit dieser Version NIEMALS funzen. Kann man auch bei Gulli nachlesen:
    Es wurden offenbar alle TMC-Funktionen aus der Navigon.exe (v7.3.1 build 437) entfernt! Diese Version wird also NIE (!!!) TMC (-Pro) unterstützen, weil sie es einfach nicht kann.

    Es könnte nur mit der Navigon.exe (v7.3.1 build 557) gehen - da wurden die TMC-Funktionen nicht entfernt. Allerdings läuft die nicht auf dem Navigon 2100.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von recon () aus folgendem Grund: ddl entfernt!

  • Wenn die jemand zur Verfügung stellen würde, könnte man das ausprobieren. Ist auf jeden Fall sehr wahrscheinlich, dass es mit der klappen könnte. Aber bisher sind im Netz leider überall nur die 7.3.1 build 337 (vom Navigon 12xx) und die 7.3.1 build 557 (vom Navigon 72xx) aufzutreiben :( .
  • Hallo,

    also mit dem Austausch der Datei klappt es dann besser. Man kann zwischen Tag und Nacht umschalten ohne Einfrieren des Bildschirms.

    Ich habe nur das Problem das die Navigation nicht startet.
    Es wird noch die Route berechnet und angezeigt auf der Übersichtskarte, danach springt das Navi nicht mehr auf den aktuellen Standort und zeigt mir nicht die Karte in der Umgebung an. Ich kann auf den Button "Navigation" unter der Gesamtzeit und KM drücker aber es passiert nichts mehr.

    Gruss Thomas
  • habs mal probiert....es stürzt jetzt nichmehr ab und läuft von prinzip her...tmc is klar geht halt nicht.

    Allerdings werden meine einstellungen nicht behalten sobald ich per an/aus schalter hart ausschalte 6s und wieder starte sind alle einstellungen und Ziele weg. Von daher für mich unnutzbar....

    Wenn das jemand fixen könnte wär das klasse
  • Dass die Einstellungen nicht gespeichert werden, liegt einzig und allein an den falschen Pfadangaben in der ApplicationSettingsPathes.xml. So sollte sie aussehen:

    XML-Quellcode

    1. <?xml version='1.0' encoding='iso-8859-1'?>
    2. <Settings>
    3. <Product>MN</Product>
    4. <Version>7.0</Version>
    5. <FactorySettings ID="CE">./Settings</FactorySettings>
    6. <UserSettings ID="CE">./Settings/</UserSettings>
    7. <UserData ID="CE">./Settings/</UserData>
    8. <SextantConfigFiles ID="CE">./Settings/Core</SextantConfigFiles>
    9. <ETA>./Settings/</ETA>
    10. <Language ID="CE">./language_files/</Language>
    11. <Map>
    12. <Path>./map</Path>
    13. <Path>/Storage Card/NAVIGON/map</Path>
    14. </Map>
    15. <Landmarks>
    16. <Path>./map/Landmarks/</Path>
    17. <Path>/Storage Card/NAVIGON/map/Landmarks/</Path>
    18. </Landmarks>
    19. <Overmap>
    20. <Path>./POI</Path>
    21. <Path>/Storage Card/NAVIGON/POI</Path>
    22. </Overmap>
    23. <MapStyles>./MapStyles</MapStyles>
    24. <Sound>
    25. <Path>./Sounds</Path>
    26. <Path>/Storage Card/NAVIGON/Sounds</Path>
    27. </Sound>
    28. <VersionInfo>
    29. <Path>./</Path>
    30. </VersionInfo>
    31. <KeyStorage>./</KeyStorage>
    32. <Favorites>./Settings/Favorites.store</Favorites>
    33. <RecentTargets>./Settings/RecentTargets.store</RecentTargets>
    34. <Routes>
    35. <Path User="writable">./Routes</Path>
    36. <Path>/My Flash Disk/NAVIGON/Routes</Path>
    37. <Path>/Storage Card/NAVIGON/Routes</Path>
    38. </Routes>
    39. <LogBook>
    40. <Path>./LogBook/</Path>
    41. <MN7File>LogBook.xls</MN7File>
    42. <WisoFile>MN7DriversLog.bin</WisoFile>
    43. </LogBook>
    44. <VoiceRecognition>
    45. <Path>./VoiceRecognition</Path>
    46. <SessionPath>./VoiceRecognition</SessionPath>
    47. </VoiceRecognition>
    48. <OutloookContacts>
    49. <Path>./Contacts/contacts.txt</Path>
    50. <Path>./Contacts/freshcontacts.txt</Path>
    51. </OutloookContacts>
    52. <DemoPlayer>
    53. <Screen Res="320x240">./demo/PlayerDataLandscape.nfs</Screen>
    54. <Screen Res="240x320">./demo/PlayerDataPortrait.nfs</Screen>
    55. <Screen Res="480x272">./demo/PlayerDataWidescreen.nfs</Screen>
    56. </DemoPlayer>
    57. <DevMode>
    58. <DevModeTMC>./SimulationFiles/TMC/</DevModeTMC>
    59. <DevModeGPS>./SimulationFiles/GPS/</DevModeGPS>
    60. </DevMode>
    61. <GPS>
    62. <LogPath>./</LogPath>
    63. </GPS>
    64. <RoutingFiles>./Settings/Routing/</RoutingFiles>
    65. </Settings>
    Alles anzeigen
  • :hot: also auf meinem 2100max läuft nun endlich(mit Hilfe anderer aus diesem und anderen Boards) die 7.3.1 built 557. :D
    werde heute und morgen noch ein paar Testfahrten durchführen, und wenn alles OK ist, alles Notwendige (Software,Karten,kl Anleitung) uppen.
  • Hallo zusammen,

    bei meinem 7110 geht MN7 v7.3.1 built 557 vom 7210 bis aufs TMC und Telefon wunderbar. Was TMC und Telefon betrifft bin ich noch am rumtüfteln:read:, wenn jemanden irgendwelche Tipps hat wie ich TMC zum laufen kriege kann er es gern (mir) uns hier mitteilen.

    P.S. danke nochmal an die Leute wo´s zur Verfügung gestellt haben:D